Problems with launching GW EmuNand from Cakes/ReiNand

Discussion in '3DS - Homebrew Development and Emulators' started by Wilsonec, Feb 1, 2016.

  1. Wilsonec
    OP

    Wilsonec Advanced Member

    Newcomer
    75
    37
    Aug 20, 2015
    I keep running into this problem and I can't seem to find a solution online.

    Background
    I've got a o3DS XL setup with Gateway emunand, and it coldboots from menuhax (via ctrbootmanager). Sysnand is 9.2 and emunand is 10.5. This is working fine

    Problem
    Because reasons I'm trying to boot my GW emunand from another CFW launcher. So far I've tried Cakes & ReiNand. On cakes I just get a black screen, and on ReiNand I get to the loading screen and then nothing happens.

    I've setup 3 other N3DS/o3DS consoles with rxtools, cakes & reinand so I'm confident with the setup process. I've put the firmware.bin files in the right folders. Tried different firmware files from *that* iso site, and off the reinand github page, but no dice.

    I suspect the problem is with trying to boot GW emunand. but reinand is supposed to support that.... I don't get what the problem is. Any help would be appreciated.

    Only other option I can think of is re-formatting my emunand, but then will GW launch it? I still want to keep my GW card as an option for cheats and whatnot.