Problems with G6 Lite

Discussion in 'NDS - Flashcarts and Accessories' started by davicosti, Oct 17, 2006.

Oct 17, 2006

Problems with G6 Lite by davicosti at 11:07 PM (852 Views / 0 Likes) 8 replies

  1. davicosti
    OP

    Newcomer davicosti Newbie

    Joined:
    Oct 17, 2006
    Messages:
    6
    Country:
    Brazil
    Hello, now I don't have time to explain all my problem again, so I'll post the email I've sent to G6 Team yesterday:



    Can you guys help me?


    Thank you.
     
  2. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    which operating system? and are you using a powered usb?
     
  3. davicosti
    OP

    Newcomer davicosti Newbie

    Joined:
    Oct 17, 2006
    Messages:
    6
    Country:
    Brazil
    Windows XP. I've even tried it on a Windows 2000 computer and one Windows XP Notebook. They did exactly the same thing.

    I'm using the USB Burner that came with the G6 and I think the USB is 2.0 (i think)
     
  4. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
  5. WishCow

    Newcomer WishCow Advanced Member

    Joined:
    Jul 24, 2006
    Messages:
    85
    Country:
    Hungary
    Does the DS recognize the G6? If not, it maybe misaligned in the case.
     
  6. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
    "I don't know if the problem's on the USB Burner or on the G6 itself, but the G6 still
    running perfectly in my DS Lite."

    It does, that's why I'm tempted to think it's another one of these issues where the main memory got partially corrupted somehow from use.
     
  7. davicosti
    OP

    Newcomer davicosti Newbie

    Joined:
    Oct 17, 2006
    Messages:
    6
    Country:
    Brazil
    Thank you very much guys! It worked, but I don't know what Mp Utility is, so I'm stuck at this part:

    Using official mputility and with G6 still plugged into PC let MPutility work its magic it takes about 10 mins.

    Do you know what's it?
     
  8. tama_mog

    Member tama_mog Kupo

    Joined:
    May 6, 2006
    Messages:
    1,288
    Country:
    United States
  9. davicosti
    OP

    Newcomer davicosti Newbie

    Joined:
    Oct 17, 2006
    Messages:
    6
    Country:
    Brazil
    Thank you tama!
     

Share This Page