Problems with Flash Kit exclusive to CycloDS?

Discussion in 'CycloDS' started by Jlizard27, Mar 5, 2008.

  1. Jlizard27
    OP

    Newcomer Jlizard27 Newbie

    Joined:
    Mar 5, 2008
    Messages:
    2
    Country:
    United States
    Ok, so I am new to the whole homebrew and Flash Kit scene, and I love my CycloDS, but a few apps seem not to be working right for me and I am wondering if there is any help for me out there.

    I am lazy, so I will quote the original e-mail to my friend:

    So I have a couple questions. But first, I will give you the info on my device. I have a White DS Lite with the CycloDS Evolution in black, and a 2gb SanDisk micro SD card. So my first question is, how do I install updates on my CycloDS? I have tried downloading 1.3 Final from the CycloDS website, and then unzipping the files onto my Mac, then dragging the files to my micro SD directory, but I'm not sure if that how you do it. My second question is, do you know how to save games on Lameboy v 0.9? I downloaded it and it works perfectly fine, and I have the ROMS for a few games, like Legend of Zelda, Oracle of Ages and Seasons, and Mario Tennis. I tried saving using the Y button, when it saves internally to Lameboy, and I have tried saving my game the in-game method, but it hardly ever saves. In Legend of Zelda, Oracle of Seasons I'll get through, say 3 dungeons, and then save because i have to do something else. Then, when I turn my DS back on, and go to the game again, the game didn't save. Occasionally, the game will save at a place where I enter a building or leave one, but that almost never happens. Same with Mario Tennis. My third and final question is, if Lameboy doesn't work for me, is DSboy v 0.6 a good alternative that I can actually save my files on?

    Thanks for the help, even if you can't answer all my questions
     
  2. sk3tch

    Member sk3tch GBAtemp Fan

    Joined:
    Mar 5, 2008
    Messages:
    316
    Country:
    United States
    To update the firmware, place the update.evo file at the root of your microSD. Your CycloDS will automatically start the upgrade process after you insert the microSD and boot up your DS.

    If that doesn't work, you can force the upgrade by holding down SELECT for hardware revision 1.0 cards, or DOWN + B for hardware revision 1.1 cards (usually if purchased after December 2007).
     

Share This Page