Problems with FCE Ultra Wii

Discussion in 'Wii - Emulation and Homebrew' started by JohnnyDeformed, Feb 16, 2010.

Feb 16, 2010
  1. JohnnyDeformed
    OP

    Newcomer JohnnyDeformed Member

    Joined:
    Feb 16, 2010
    Messages:
    21
    Location:
    Iceland, Reykjavik
    Country:
    Iceland
    First post newb here, but have been stalking this site for some time. looking for help. I just recently got the FCE Ultra, the nes emulator. I have a few issues with it, first off it won't save states saying that it was unable to save or something, how do I fix this?
    second; I have heard it's possible to install it as a channel instead of a app on homebrew channel. How do I do that?
    Thanks
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Are you sure the card isn't write protected? (if you set the emulator to use SD for saving)

    To install it as a channel, you'll have to find one in wad from.
    Like: http://gbatemp.net/index.php?showtopic=205622
    Those are forwarders, so they only work if the correct files are on the SD card [​IMG]
     
  3. JohnnyDeformed
    OP

    Newcomer JohnnyDeformed Member

    Joined:
    Feb 16, 2010
    Messages:
    21
    Location:
    Iceland, Reykjavik
    Country:
    Iceland
    I don't think the SD card is write protected because I haven't had any problems with it before. Thanks for the link! [​IMG]
    EDIT: figured out the save problem, I just had to rename a few folders and specify a new path.
     

Share This Page