Problems with ez-flash?

Discussion in 'GBA - Flashing Hardware and Software' started by lostboysteve, Dec 6, 2016.

  1. lostboysteve
    OP

    lostboysteve Member

    Newcomer
    41
    16
    Dec 6, 2016
    United States
    So I bought a GBA and did the backlight mod. I don't have any original games but I do have a (black) ez-flash. I tried to use it over and over by following the directions on their site and other people's how to videos. No matter what I do it won't work. I power on the GBA and it shows "game boy" and makes the tone, and then just hangs there. Any ideas? Could this ezflAsh be doa? I'm awaiting an original GBA game to come in the mail to test the unit.


    Sent from my iPhone using Tapatalk
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,706
    9,574
    Nov 21, 2005
    United Kingdom
    Is there are pink logo down the bottom of the screen, even a corrupted one?

    Some find cleaning the pins and possibly folding a bit of paper a couple of times to put between the case and the back of the PCB helps.
     
  3. lostboysteve
    OP

    lostboysteve Member

    Newcomer
    41
    16
    Dec 6, 2016
    United States
    I do not know. I will check when I get home. If I remove it and re-insert with the unit on it resets and goes through the logo and tone again.


    Sent from my iPhone using Tapatalk
     
  4. lostboysteve
    OP

    lostboysteve Member

    Newcomer
    41
    16
    Dec 6, 2016
    United States

    This is all it does.


    Sent from my iPhone using Tapatalk
     
  5. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    657
    Dec 17, 2014
    United States
    USA
    Looks like a bad connection. I would try what FAST6191 said and try a bit of paper. If not see if you can test the cart in another system or another game caart in the system itself. Do you know if the gba was working before the mod?
     
    lostboysteve likes this.
  6. lostboysteve
    OP

    lostboysteve Member

    Newcomer
    41
    16
    Dec 6, 2016
    United States
    I don't. That's where I messed up.


    Sent from my iPhone using Tapatalk
     
  7. lostboysteve
    OP

    lostboysteve Member

    Newcomer
    41
    16
    Dec 6, 2016
    United States
    It's the cart. I just got my copy of final fantasy and it plays perfectly. The ezflAsh cart is beat (doa)... I tried contacting the seller on eBay and of course they are not in the USA. They referred me to their tech team. lol whatever that means. I may be out of luck.


    Sent from my iPhone using Tapatalk