Problems with burning NTSC brawl on dual layer

Discussion in 'Wii - Hacking' started by pokioh243, Mar 16, 2008.

  1. pokioh243
    OP

    pokioh243 GBAtemp Regular

    Member
    101
    0
    Jan 30, 2008
    Netherlands
    Behind the FALCON PAUNCH!
    Hi.

    I did every step that has to be done to get it to work on 1.9b, So i was happy I could play brawl in jut a couple of minutes.
    But then, when i tried to burn it to my verbatim 8x DVD+R DL disk, I got this error, and this is what the :
    I 19:09:41 Optimal L0 Data Zone Capacity: 2.077.920
    I 19:09:41 Optimal L0 Data Zone Method: ECC Block Boundary
    E 19:09:43 Failed to set L0 Data Zone Capacity!
    E 19:09:43 Reason: Write Error
    E 19:09:45 Operation Failed! - Duration: 00:00:04


    I can burn DVD+R DL, I looked that up already with the Nero info tool..
    What do I do [​IMG] I really want to play Brawl!
     
  2. eden337

    eden337 Member

    Newcomer
    12
    0
    Nov 16, 2006
    Iceland
    Karmiel Ma'ale Ort 16
    I either tried to play with verbatim disks but it don't worked try another type like sliverline or teac and etc..
     
  3. pokioh243
    OP

    pokioh243 GBAtemp Regular

    Member
    101
    0
    Jan 30, 2008
    Netherlands
    Behind the FALCON PAUNCH!
    I don't have other types of DLdisks now, but I don't think thats the problem..

    I just can't burn it, it's a problem with the L0 thing. The error has changed now.. Now it says: Invalid Field in Parameter list!
    Anyone, please help !
     
  4. thebawp

    thebawp Member

    Newcomer
    31
    0
    Aug 28, 2007
    Try using imgburn, it's free and very simple to use.
     
  5. DannyLink

    DannyLink Member

    Newcomer
    11
    0
    Mar 16, 2008
    Iceland
    Try using IMGburn
    btw im new ^^
     
  6. DannyLink

    DannyLink Member

    Newcomer
    11
    0
    Mar 16, 2008
    Iceland
    If its double post im sorry just cant see my Reply
    what is the way that it will work on 1.9b?
    and try using IMGBURN
     
  7. jabolfan

    jabolfan Newbie

    Newcomer
    7
    0
    Mar 16, 2008
    United States
    I belive you will need 1.9g for the Wiikey
     
  8. DannyLink

    DannyLink Member

    Newcomer
    11
    0
    Mar 16, 2008
    Iceland
    i read some people have really serious bugs with 1.9g so im not gonna take a risk
    probably there is a way to make it work on 1.9b
     
  9. stuffed

    stuffed Member

    Newcomer
    42
    0
    Nov 18, 2007
    Iceland
    you should'nt risk it with 1.9g...
    had really bad shit happend to me... luckly i dodged that bullet eventually...
    you should use generic patch and trucha signer to play it on 1.9b...