Problems with APPS that uses IOS58

Discussion in 'Wii - Hacking' started by marquesduarte, Aug 23, 2010.

  1. marquesduarte
    OP

    marquesduarte Advanced Member

    Newcomer
    1
    Apr 17, 2010
    Brazil
    Beyond Coast
    Here we go....
    I have installed the IOS58 via wad manager 1.7 because i dont have an internet connection on my Wii to use the Tantrics IOS58 installer.
    Have succesfully updated HBC and BootMii to latest versions (1.0.8).
    In the installer, the HBC choose IOS58 (everything normal until now)
    Now, when i try to load any APP that uses the IOS58(emulators, mediaplayers, etc) the app load and after a couple of seconds the screen goes black and show me many numbers...CODE DUMP and DSI ERROR
    The interesting point is..if the HBC uses the same IOS58, why it dons cause a code dump like the other apps?
    Can anyone help me?
     
  2. giantpune

    giantpune GBAtemp Addict

    Member
    2
    Apr 10, 2009
    United States
  3. marquesduarte
    OP

    marquesduarte Advanced Member

    Newcomer
    1
    Apr 17, 2010
    Brazil
    Beyond Coast
    So its only happen when i launch the app via HBC with WLAN off....
    Interesting...
    The problem is in the apps not on my settings, if i understand correctly
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice