1. Deleted User

    OP Deleted User Newbie

    Hi, I tried to get usb loading working on a wii I recently modded. Like I always do I followed the complete softmod guide, and nothing went wrong. The only thing is, every backuploader I tried crashed before even loading a game.

    Info about this wii:
    - Black wii (so D3-2 drive)
    - Trucha signed IOS 36
    - Installed IOS 249 rev 17
    - Installed IOS 222 r4 (base 38)
    - Installed IOS 223 r4 (base merged with IOS 37)
    - Installed IOS 202 r4 (base merged with IOS 60)

    I tried to use these loaders: CFGloader, USBloader GX, WiiFlow. All these loaders crashed before selecting a game, and CFGloader doesn't load at all. I tried my own HDD (WD my passport 320GB) and another one (samsung G2 portable 320GB). they both didn't work with the loaders I called earlier. The only way I could load a game was using neogamma R8 final and all later revisions. So, can this problem be solved? My uncle really wants a simple loader for his children and I have no clue how I can solve this. P.S. Both HDD's have a WBFS partition and are working on other wii's without problems.
     
  2. Dr. Clipper

    Dr. Clipper GBAtemp Addict
    Member

    Joined:
    Aug 28, 2007
    Messages:
    2,485
    Country:
    Very strange. Try the -222 version of Cfg. Also try using rev 19 of IOS249 and a FAT32 partition instead (this will be a lot easier to manage for your uncle).
     
  3. Deleted User

    OP Deleted User Newbie

    Ah, thanks, I'll try. [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - USBloaders, Problems, neogamma