Problems with a new M3 Simply

Discussion in 'M3 Adapter' started by Renix, Apr 19, 2007.

Apr 19, 2007

Problems with a new M3 Simply by Renix at 3:43 PM (518 Views / 0 Likes) 2 replies

  1. Renix
    OP

    Newcomer Renix Newbie

    Joined:
    Mar 10, 2007
    Messages:
    2
    Country:
    United States
    I just got my M3 Simply in the mail and I seem to be having some problems with it.

    The microSD that I am using is a Kingston 1gig from Japan. I am using firmware 1.04.

    When ever I try and load a rom the DS will lock up once it says "Game Loading..." If I select ignore when asked if I want to create a save file, the game will finish loading and then just display a white screen on both screens. Tried with several roms only to have the same results.

    I tried running moonshell aswell. While loading it reports that the direct disk writing failed followed by a message that says "Critical error!! CPU HALT for safety."

    I thought my problem might be with the memory but I purchased a second Kingston 1gig from Japan and had the exact same results.

    Any suggestions as to what my problem is or things I could try would be very appreciated. Thanks
     
  2. Sonicandtails

    Member Sonicandtails GBAtemp Fan

    Joined:
    Apr 10, 2003
    Messages:
    432
    Country:
    United States
    Try formating the stick to FAT16 with 32K clusters.
     
  3. Renix
    OP

    Newcomer Renix Newbie

    Joined:
    Mar 10, 2007
    Messages:
    2
    Country:
    United States
    Just tried it and had the same exact results with both a game and moonshell.

    I'm wondering if it could be a problem with the M3 Simply.

    Thanks again
     

Share This Page