Problems with 3 in 1

Discussion in 'NDS - Flashcarts and Accessories' started by onstar102, Jun 13, 2008.

  1. onstar102
    OP

    onstar102 Newbie

    Newcomer
    1
    0
    Jun 13, 2008
    United States
    I recently acquired my CycloDS and an EZflash 3 in 1 expansion. Problem is, the 3 in 1 Expansion Pack Tool (the one written by Rudolph) doesn't detect my expansion. I tried the NDS backup tool, and that worked just fine, so it's not faulty hardware. Any ideas? I'm using the newest beta version of the Cyclo firmware.
     
  2. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    The 3in1 Expansion Pack Tool is old, discontinued software, and it was never updated to support the newer 3-in-1 chipset. You need GBA ExpLoader.
     
  3. Spaceman016

    Spaceman016 Advanced Member

    Newcomer
    70
    0
    Jun 4, 2008
    United States
    Just a note on that, I like my EZ-flash V and 3-in-1
    I do have a few problems with the stability of my EZ-Flash V stalling but anyway,

    The EZ team on there homepage are still supplying the 3in1 tool with no explaination that it has not been
    updated to support the new 3in1 chipset.
    Just silly I think. People who have not used the 3-in-1 are left sort of in the dark.

    Just my thoughts
     
  4. Destructobot

    Destructobot Crave the Hammer

    Member
    5,005
    4
    Oct 15, 2006
    United States
    Portland, OR
    This is why I hate it when people don't use the correct names for programs. The 3in1 Tool is a rom patcher intended for use with the EZ-V + 3-in-1 combo. The 3in1 Expansion Pack Tool (AKA 3in1 ExpPack Tool) is not the same thing at all.