Problems using USB and configurable USB loader

Discussion in 'Wii - Hacking' started by kablam0r, May 16, 2012.

  1. kablam0r
    OP

    kablam0r Newbie

    Newcomer
    1
    Dec 25, 2009
    United States
    Hey guys,

    I just booted up my soft modded wii for the first time in almost a year! Anywho, I downloaded the new version of USB Loader and Configurable USB loader to try and run some games for my son. The games show up fine in the bootloaders, but when I run new or old games that worked in the past the wii hangs on a black screen. I'm on IOS61 and haven't changed anything in a looooong time. Any idea?

    Oh yea, i'm using a WBFS formatted drive.

    Thanks people!

    -bryan
     
  2. PsyBlade

    PsyBlade Snake Charmer

    Member
    4
    Jul 30, 2009
    Gambia, The
    Sol III
    best way to update your softmod is remoding via modmii
     
    1 person likes this.
  3. JN_big3

    JN_big3 GBAtemp Regular

    Member
    1
    Oct 1, 2011
    Yeah, re-sotfmod the Wii using ModMii. I would recommend you using PysBlade's wbfs2fat.py app to convert your USB to WBFS to FAT32.

    Check on his sig ^^
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice