Problems running newer roms?

Discussion in 'R4 DS' started by Harsky, Jul 27, 2008.

Jul 27, 2008

Problems running newer roms? by Harsky at 3:57 PM (1,710 Views / 0 Likes) 14 replies

  1. Harsky
    OP

    Member Harsky Madmin

    Joined:
    Aug 2, 2004
    Messages:
    5,263
    Country:
    United Kingdom
    I have been really out of loop with playing DS roms since I was too busy playing on the Wii and my R4 is neglected but is the news of it having trouble running some of the newer roms a one off or would it be wise to sell the R4 while it still gets a high price from a relative and get a CycloDS?
     
  2. Takeshi

    Member Takeshi GBAtemp Addict

    Joined:
    Jun 1, 2004
    Messages:
    1,946
    Country:
    Germany
    Which particular ROMs do you mean? I didn't have any trouble with the newer ones I checked (like MS7, Civ Revolution, Korg DS 10), but I didn't test every new one.
     
  3. InuYasha

    Member InuYasha Professional Coke Fiend

    Joined:
    Dec 8, 2007
    Messages:
    1,778
    Country:
    United States
    Make sure you have the 1.18 firmware.......
     
  4. Harsky
    OP

    Member Harsky Madmin

    Joined:
    Aug 2, 2004
    Messages:
    5,263
    Country:
    United Kingdom
    Didn't it have some problems running the new Trauma Center game or was something like that a one off?
     
  5. IHN02

    Newcomer IHN02 Member

    Joined:
    Jul 25, 2008
    Messages:
    33
    Location:
    Orlando, FL
    Country:
    United States
    I run Under The Knife 2 perfectly fine on 1.18. FFIV as well.
     
  6. PyroJames

    Member PyroJames GBAtemp Regular

    Joined:
    Mar 17, 2008
    Messages:
    142
    Location:
    Toronto, Canada
    Country:
    Canada
    I know Carnival Games and The Incredible Hulk won't play, even with 1.18 firmware. If you're running 1.18 and a game won't play, you need to wait for the new firmware (Sept 15) or patch the ROM with an older arm7.bin file.
     
  7. DrOMFG

    Newcomer DrOMFG Member

    Joined:
    Jul 20, 2008
    Messages:
    27
    Location:
    Netherlands
    Country:
    Netherlands
    [2504] New_International_Track_And_Field_USA_NDS-XPA
    Crashes on my R4 after a few minutes
     
  8. wessel261

    Newcomer wessel261 Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    69
    Country:
    Netherlands
    metal slug 7 crashes in level 7 the first part after a while:S
    I have an r4ds 1.18
     
  9. MasterPenguin

    Member MasterPenguin GBAtemp Fan

    Joined:
    Jul 16, 2008
    Messages:
    424
    Country:
    Canada
    I've got a patched version of Carnival Games if anyone wants it.. [Works on R4..]
     
  10. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    No one wants to answer your question !#%!

    A brief update on the R4:
    1. no firmware update from R4 Team since 23 April '08
    2. R4 Team stated not releasing a firmware update until 15 Sept '08, but it "may" brick DS consoles using Fake R4s
    3. there are a handful of recent games (random) that need the ARM7.bin patch to work (easily done)
    4. news today on this forum (user submitted news section?) of R4 Team is discontinuing manufacure of R4 (unverified)

    Might be wise to offload the old champ [​IMG]
     
  11. g4med4d

    Member g4med4d GBAtemp Regular

    Joined:
    Sep 7, 2007
    Messages:
    149
    Country:
    United States
    Under The Knife 2 did not work for me even with 1.18. Carnival Games as well.
    Metal Slug 7 worked for me as well as FFIV but I did not tried it out long enough to know any issues later in the game.

    Do not ask for ROMs! - JPH
     
  12. PyroJames

    Member PyroJames GBAtemp Regular

    Joined:
    Mar 17, 2008
    Messages:
    142
    Location:
    Toronto, Canada
    Country:
    Canada
    Metal Slug 7 and New International Track & Field both work for me. Try the European version of track and field.
     
  13. NatsuMatto

    Member NatsuMatto GBAtemp Regular

    Joined:
    Mar 15, 2008
    Messages:
    144
    Country:
    United States
    Under The Knife 2 worked perfectly for me on R4 1.18.
     
  14. ZPE

    Member ZPE GBAtemp Fan

    Joined:
    Aug 27, 2007
    Messages:
    437
    Location:
    England
    Country:
    United Kingdom
    I just checked and there are definitely problems running FFIV when it decides to randomly crash. Didn't try any other ROM but you're not alone.
     
  15. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    read the thread on getting YASU/TTDS firmware running on your R4's and those few games that dont work will spring to life again [​IMG]

    and those who are wanting to give their R4'S away send me a PM I will have them all!!!!!!! [​IMG] [​IMG]
     

Share This Page