Problems removing Wad channels

Discussion in 'Wii - Hacking' started by Xknight2000, May 16, 2008.

May 16, 2008
  1. Xknight2000
    OP

    Newcomer Xknight2000 Member

    Joined:
    Oct 19, 2007
    Messages:
    23
    Country:
    United Kingdom
    Ok please excuse me if this is a really bad noob question but im having problems removing two wad channels on my wii. They are the black wad installer channel and the "no limit" homebrew launcher channel. I have tried the was un-installer and it didnt work and they dont apear on the wii channel list under the system settings.

    Is there any other options I can use? I just am worried incase the file name of the orinigal install wad was slightly different when i installed them from the wad im using to uninstall them.

    Any help would be more than welcomed.

    Thanks in advance.
     
  2. jan777

    Member jan777 motion control..? srsly? so 2008. 3DS is teh bombz

    Joined:
    Jan 4, 2008
    Messages:
    2,829
    Country:
    Philippines
    name doesnt matter

    if it has the same ticket and content the wad uninstaller will still uh....uninstall
     
  3. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    I really wish people would do one of the following(if they can't seem to do both):

    1) RTFM (Google it if you don't know what it means).

    2) Use the SEARCH function before making a new thread.
     
  4. Xknight2000
    OP

    Newcomer Xknight2000 Member

    Joined:
    Oct 19, 2007
    Messages:
    23
    Country:
    United Kingdom
    Ok flame all you want but I did search, and I did check about and I coulnt fine the excat answer i needed. I thought that it depended on the file name and not on the ticket so this has answered my question. I know that all WADs can be unstalled and I did use the uninstaller but it didnt work so I needed to be sure i that it was maybe the wrong wad i was using or maybe there was a different method to remove these channels.

    Sorry for looking for an answer, didnt know I offended you.
     
  5. mickthestud

    Member mickthestud GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    136
    Country:
    Australia
    yeah dont worry about the last guy you just asked a simple question i guess some guys have just got a banana stuck up there bum
     
  6. mcj

    Member mcj GBAtemp Fan

    Joined:
    Nov 21, 2005
    Messages:
    378
    Country:
    United States
    I've searched for an answer to the same question. And I always Read The Fucking Manual. Instead of being rude, nicely remind people of the search function and readme's, then take a few seconds the answer the question.


    I'll be trying this out at some point tonight
    Remove the Homebrew Channel
     
  7. Xknight2000
    OP

    Newcomer Xknight2000 Member

    Joined:
    Oct 19, 2007
    Messages:
    23
    Country:
    United Kingdom
    Thanks for the help guys, i will give this a try and hope that it gets it sorted. Im also searching for a load of different wads that i could have used as I cant find the ones i used in the first place, totaly my fault as I should have backed them up but I hope to have it sorted this weekend.

    Again thanks guys.
     
  8. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States

    If you'll notice.... I made the post on how to solve the problem at that thread.

    It couldn't have taken the parent of this thread 10 minutes to post, so he should've noticed the thread you're referring to.
     

Share This Page