Hacking Problems installing cIOSCorp v3.5 or v3.6

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,642
Trophies
1
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,078
Country
Cyprus
yea, no1 is going to download the guide and read ir to see whats screwed up (most people here use the simplistic mod or the complete softmod guide, u should do the same)

u can prolly fix w/e the problem is by reinstalling cios249rev17, and if u cant install that, then be sure to restore the fakesigning bug in ios36 first

after u have cios249 rev17, just reinstall cioscorp
 

Crimson Fog

Well-Known Member
Newcomer
Joined
Mar 30, 2009
Messages
46
Trophies
0
XP
62
Country
United States
xflak40 said:
yea, no1 is going to download the guide and read ir to see whats screwed up (most people here use the simplistic mod or the complete softmod guide, u should do the same)

u can prolly fix w/e the problem is by reinstalling cios249rev17, and if u cant install that, then be sure to restore the fakesigning bug in ios36 first

after u have cios249 rev17, just reinstall cioscorp

I just put the link there for references. Does "The Complete Softmod Guide" including playing backups from the Disc Channel? If so, maybe I'll try it.

Is reinstalling cios249rev17 as easy as installing the .wad? Meaning it will just overwrite whatever version is already on it?

Thanks for your prompt reply and sorry for making it seems like one would "have" to read the link.
 

-aXe-

Well-Known Member
Newcomer
Joined
Nov 29, 2009
Messages
91
Trophies
0
Age
30
Website
Visit site
XP
178
Country
United States
Yes, it's the last thing in the guide. It's the guide I used to do my Wii. CIOSCorp will install if you follow the guide that's stickied.
 

damysteryman

I am too busy IRL these days...
Member
Joined
Oct 4, 2007
Messages
1,223
Trophies
0
XP
998
Country
Antarctica
Sounds like a problem with cIOS249 rev18...

Try installing cIOS249 rev17, but if you get error -1035, then reload the rev17 installer, and tell it to run under cIOS250, and then try installing.

Or reinstall cIOS249 rev18 or 19, and use IOS38 as a base.

Then try installing cIOSCORP v3.6 (if you already have an older cIOSCORP installed, then uninstall it with the "cIOSCORP v3.x uninstaller" first, then install cIOSCORP v3.6).
 

Site & Scene News

General chit-chat
Help Users
  • kenenthk @ kenenthk:
    lol I see no blue mods on the staff page guessing it's getting updated
  • tsao @ tsao:
    did they remove the option for custom profile banner for non-patrons or am i being too stupid to find it?
  • KimKong @ KimKong:
    Oh sorry, I should write up some key explanations
    huh?
    +1
  • KimKong @ KimKong:
    Select is "HIFT"
    +1
  • KimKong @ KimKong:
    Start is "ENTER"
    +1
  • KimKong @ KimKong:
    B is "Z"
    A is "X"
    +1
  • KimKong @ KimKong:
    Thanks for the props @Costello
  • kenenthk @ kenenthk:
    I think theirs a section in the forum for gba home few games could share it their
  • kenenthk @ kenenthk:
    Homebrew*
  • kenenthk @ kenenthk:
    Oh looks like you have already
  • KimKong @ KimKong:
    Yup! Now that I think about - I'm n
    ot sure if it's in the right section tho...?
  • kenenthk @ kenenthk:
    Eh they'll just tell you or move it no biggie
    +1
  • banjo2 @ banjo2:
    @CPG SO true
  • Costello @ Costello:
    @kenenthk : there are no longer blue mods. They're all global mods now :)
  • kenenthk @ kenenthk:
    Can't always know where to park
  • kenenthk @ kenenthk:
    @ Costello thinking of adding a new generation I noticed most are green
  • Xzi @ Xzi:
    Well-executed concept in your game, @KimKong . Music's pretty great too!
    +1
  • KimKong @ KimKong:
    @Xzi Thanks for the feedback! I'm planing to make alot more music for each of the levels, so it don't get so repetitive! And working on some graphical upgrade ideas!
    +1
  • kenenthk @ kenenthk:
    Do you use 8bit equipment for the music and FL studio
  • RichardTheKing @ RichardTheKing:
    I did notice one particularly bad bit of text formatting (and minor typo): in the UFO fight, when trying to shoot at the bottom, it says "Looks like the UFO have some kinda shield" - "has" is better. Also, the very next text box has "L et's try shooting the top instead!" with a line break in the word "Let's".
    +1
  • RichardTheKing @ RichardTheKing:
    Oh, and I have no idea how to get past this gap - it's too close to the roof. https://imgur.com/A2mYGPy
    +1
  • KimKong @ KimKong:
    @kenenthk I used OpenMPT to make all the music. My brother will be helping out with some more tunes in the future!
  • KimKong @ KimKong:
    @RichardTheKing Thank you so much for pointing out that dialog bug!! I never noticed it while finishing up these new boss fights..

    And that gap on that level should be close enough to jump if you run? I might have to lower that platform a bit maybe?
  • KimKong @ KimKong:
    Thanks so much for the feedback!! You are awesome!!
    KimKong @ KimKong: Thanks so much for the feedback!! You are awesome!!