Problems getting Animal Crossing city folk to load in configurable usb

Discussion in 'Wii - Hacking' started by MrRochie, Sep 4, 2009.

  1. MrRochie
    OP

    MrRochie GBAtemp Regular

    Member
    2
    Nov 27, 2007
    United States
    [​IMG] Greets ...Just installed the configurable USB backup loader and cannot get "Animal Crossing City folks" to start. I have tried all the config settings that I had access to but still no go.... I'm at rev 14 / 249 IOS Any ideas? [​IMG]
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    2
    Jul 18, 2008
    United States
    SB
    have you tried another loader like loadstructor or usb loader gx?
     
  3. MrRochie
    OP

    MrRochie GBAtemp Regular

    Member
    2
    Nov 27, 2007
    United States
    [​IMG] Yes USB LOADER GX ... I moved away from that because I was having so many problems getting the alt dols and games like metroid prime trilogy to load and play consistantly.... This loader much better and games load faster.... [​IMG]
     
  4. SherlockHolmeboy

    SherlockHolmeboy GBAtemp Regular

    Member
    1
    May 6, 2009
    Somewhere.
    What exactly is wrong with it? Does it freeze in-game, or not load at all? If it freezes in-game, you'll need to turn off WiiConnect24, as for some reason, it causes the game to crash. Either that, or downgrade to cIOS Rev 9. If it doesn't load at all, maybe it's just a bad dump?
     
  5. MrRochie
    OP

    MrRochie GBAtemp Regular

    Member
    2
    Nov 27, 2007
    United States
    [​IMG] It won't start at all... I'll try reinstalling it to my WBFS drive sometimes you just get a bad transfer. [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice