Problems after updating cIOS rev 19

Discussion in 'Wii - Hacking' started by jbm715, Mar 22, 2010.

  1. jbm715
    OP

    jbm715 Member

    Newcomer
    49
    0
    Mar 22, 2010
    United States
    So I recently tried to update my wii to rev 19 from rev 14 of cios38. It installed fine on ios249. However at that point I could no longer install wad files using wad manager 1.5. I was using wad manager 1.4 previously. I kept getting a ret = -1029 error. This did not happen before. So I followed the tutorial at Installing Waninkoko's IOS249 for use with USB Loader to reinstall rev 19 to ios250. I am still having the same problem. So what can I do?
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,548
    26
    Mar 14, 2009
    United States
    You need either a compiled version of WAD Manager 1.6 (which needs cIOS to use IOS38 as its base), or use a different IOS (like IOS36).
     
  3. jbm715
    OP

    jbm715 Member

    Newcomer
    49
    0
    Mar 22, 2010
    United States
    I changed to using ios36 with wad manager 1.6b. Thanks! But I don't understand because I used to use ios249 with the wad manager. Why does it need to be ios36 now?
     
  4. jbm715
    OP

    jbm715 Member

    Newcomer
    49
    0
    Mar 22, 2010
    United States
    Nevermind. I ended up switching back to cios38 rev 14. it still works correctly.
     
  5. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,548
    26
    Mar 14, 2009
    United States
    One of the many changes in cIOS rev18 broke compatibility with WAD Manager.
     
  6. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    532
    0
    Oct 2, 2009
    United States
    New York City
    Why the switch back? Rev19 (base 57) works fine, has dual layer compatibility, and has a slight decrease in USB loading times. It's not that big of a deal to change to a different IOS to install something.
     
  7. ssjkakaroto

    ssjkakaroto Advanced Member

    Newcomer
    86
    0
    Dec 14, 2005