Problem with wiiload

Discussion in 'Wii - Emulation and Homebrew' started by BiPoLaR, Aug 21, 2010.

Aug 21, 2010

Problem with wiiload by BiPoLaR at 2:37 AM (1,188 Views / 0 Likes) 2 replies

  1. BiPoLaR
    OP

    Member BiPoLaR GBAtemp Regular

    Joined:
    Apr 12, 2009
    Messages:
    140
    Country:
    United States
    I really would like to be able to use wiiload. Its a real pain to take the sd card out of my wii every time I wanna try out some new hb. Now with the HBC themes in full swing, I really wanna get this thing working. I'm running windows 7 64bit. I've added the WIILOAD environment including my wii's ip. This is what happens: I drag a dol/elf to wiiload.exe and I see a quick window pop up and immediately disappear. Nothing happens in the HBC. Any help would be appreciated. [​IMG]
     
  2. giantpune

    Member giantpune GBAtemp Addict

    Joined:
    Apr 10, 2009
    Messages:
    2,860
    Country:
    United States
    read up on how to use a command line program. not everything has a pretty gui and accepts mouse input
     
  3. BiPoLaR
    OP

    Member BiPoLaR GBAtemp Regular

    Joined:
    Apr 12, 2009
    Messages:
    140
    Country:
    United States
    nvm... figured it out. I just didn't know how to upload applications properly. I was trying to send only a .dol file. When I put that .dol within a folder and made a zip file, it worked fine.

    @giantpune... thanks for a quick response, even if it seemed a little passive-aggressive lol (more of a chuckle really)
     

Share This Page