Problem with Wii sports Resort?

Discussion in 'Wii - Backup Loaders' started by godstriker8, Aug 6, 2010.

  1. godstriker8
    OP

    godstriker8 GBAtemp Regular

    Member
    197
    26
    Feb 8, 2010
    Canada
    It seems that every few months when I decide to play a Wiimotion plus title, I have to watch the instructional video again. Is there a way around this? It's really weird, because I'm supposed to only need to see it once and never again right? But for some reason I need to watch it again every once in a while. Nothing serious just a minor annoyance. Anyway to fix this?

    Btw I'm on 4.0 U with cios 19 but it's done this with 13 as well.

    And I don't move my wii sports resort save file, so I don't think that's the problem either.
     
  2. chop

    chop GBAtemp Fan

    Member
    487
    20
    Apr 14, 2010
    Pontefract
    From the neogamma Problem games read me

    In order to be able to play the game as backup, you need to have watched the Wii Motion Plus video(s) once. In order to do that, select alternative .dol loading from disc in NeoGamma, start the game, select "player.dol", watch the video, and then turn alternative .dol loading off again. That's it.
     
  3. takun32

    takun32 GBAtemp Regular

    Member
    161
    1
    Jul 27, 2007
    Canada
    yeah you gotta change the .dol. after that you're all set, and you can LUL at the mii sky diving part(like I did)
     
  4. godstriker8
    OP

    godstriker8 GBAtemp Regular

    Member
    197
    26
    Feb 8, 2010
    Canada
    Perhaps I worded my problem badly. I am kinda tired...Anyway what I'm trying to say is that, I watch the video, and it works...only for a few months. Then I have to watch it again. And it gets annoying to have to keep rewarching it.
     
  5. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    That is a known error in SM 4.0 and it was fixed in 4.1 so if you upgrade you will solve the problem.

    I think it is after using the SD card feature to launch Wiiware from SD card that you need to watch the video again even though you have seen it before,.
     
  6. godstriker8
    OP

    godstriker8 GBAtemp Regular

    Member
    197
    26
    Feb 8, 2010
    Canada
    Ok, thanks for your help. Can someone tell me where to find a system menu 4.1 upgrader if it's not too much trouble?
     
  7. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Since you are on 4.0 you only need to install the 4.1 system menu. Here are three ways of doing that:

    1. Use Dop-Mii to install System Menu 4.1 for your region (should be U as you are from Canada).
    2. Download System Menu 4.1u with NUS Downloader (choose 'Pack -> WAD') and then install the wad with WAD Manager.
    3. Use Waninkoko's Firmware Updater 4.1

    Links:
    Dop-Mii: http://wiibrew.org/wiki/Dop-mii
    NUS Downloader: http://wiibrew.org/wiki/NUS_Downloader
    Wad Manager: http://www.teknoconsolas.es/blog/waninkoko/wad-manager-v17
    Firmware Updater 4.1: http://www.teknoconsolas.es/blog/waninkoko...ware-updater-41
     
  8. marquesduarte

    marquesduarte Advanced Member

    Newcomer
    83
    0
    Apr 17, 2010
    Brazil
    Beyond Coast
    I'm in SM 3.1 and never got a problem with this game
     
  9. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    The bug only exist in SM 4.0 since the SD card menu was introduced in that version.
     
  10. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    777
    0
    Apr 13, 2009
    Portugal
    Don't...Don't use Firmware Updater 4.1.
    Its bricks your wii.

    I really mean it.
     
  11. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    I have used it several times without problems. If you are on 4.0 it will only install SM 4.1 wad for your region.