Problem with USBLoaderGX and NTFS

Discussion in 'Wii - Backup Loaders' started by davidsl_128, May 12, 2010.

May 12, 2010
  1. davidsl_128
    OP

    Member davidsl_128 GBAtemp Brightsider

    Joined:
    Aug 19, 2008
    Messages:
    629
    Country:
    Colombia
    So a while ago I tried to switch from WBFS to NTFS. It worked fine, but when I tried to dump Mario Galaxy from a disc to the drive, GX crashed and my drive lost its format. After backing up my +100GB of stuff with a recovery tool (File Scavenger if anyone is interested) to my PC and formatting my HDD, I told myself to stick with WBFS. A while later, I thought that with the new revisions of GX this "bug" or whatever it had been would be fixed, so I tried again to dump Super Mario Galaxy. And guess what? "The drive is not formatted, do you want to format it now?". Once again, I'm copying my now +200 GB in files (I downloaded lots of anime...). So no matter what, now I'm NEVER using NTFS, or if I ever do it will be an isolated partition!

    But I'm curious, why did this happen? Is my SMG disc somehow corrupted? It works fine through the disc channel...
     
  2. apoptygma

    Member apoptygma GBAtemp Advanced Fan

    Joined:
    Mar 30, 2010
    Messages:
    687
    Country:
    Australia
    Yea it's a nasty little bug isn't it. All you can really do to play it safe is have a seperate partition as WBFS (say 10gb) - dump to that then convert the image you've dumped to a .wbfs file and move it to the main partition.
     

Share This Page