Problem with the R4 USB Adapter

Discussion in 'R4 DS' started by animalsex, Jan 10, 2007.

Jan 10, 2007
  1. animalsex
    OP

    Newcomer animalsex Advanced Member

    Joined:
    Nov 9, 2006
    Messages:
    66
    Country:
    United States
    As the title says, every time I put the adapted in my computer it freezes. I know it is the r4 adapter because I can edit my tf card with my ninjapass adapter..I need to fix this though because the ninjapass is going to be returned. I have an nforce3 mobo, and when I install the drivers it says they are not digitally signed (which I am pretty sure is the problem -- the drivers)..so does anyone know a fix for this or am I going to have to buy another SD adapter?

    Thanks
     
  2. BlueStar

    Member BlueStar GBAtemp Psycho!

    Joined:
    Jan 10, 2006
    Messages:
    4,094
    Location:
    UK
    Country:
    United Kingdom
    Yeah, it's shoddy. Just get a proper one from a shop or ebay and be thankful it didn't explode or something [​IMG]

    Or get a fullsized SD-card reader which will probably be even cheaper and use the adapter than came with your tf card.

    Mine works but looks like it could fall apart at any second. Can't complain though, it's a freebie basically.

    EDIT: What OS are you running? You shouldn't really have to install any drivers, if it works it should just make windows go "Bee-boo" in that friendly windows way and let you browse the files.

    Other people's problems with the christmas-cracker tf reader can be found here:
    http://gbatemp.net/index.php?showtopic=42038&st=0
     
  3. animalsex
    OP

    Newcomer animalsex Advanced Member

    Joined:
    Nov 9, 2006
    Messages:
    66
    Country:
    United States
    I am using XP pro..I don't think anything I've ever installed hasn't asked me to install drivers..I think that might be an xphome feature maybe?
     
  4. Slippy

    Newcomer Slippy Advanced Member

    Joined:
    Dec 9, 2005
    Messages:
    75
    Location:
    NE USA
    Country:
    United States
    No, that's not an xphome feature. Any usb device will install drivers the first time it is plugged in. Most devices, like mice, keyboards, usb flash drives, etc., don't need a separate driver installed because windows has one already. If it's saying the drivers are not signed that is no problem either. Just click ok to let them install.
     
  5. animalsex
    OP

    Newcomer animalsex Advanced Member

    Joined:
    Nov 9, 2006
    Messages:
    66
    Country:
    United States
    That is what I did..and it doesn't work.....any time I connect anything to my computer I have to install drivers..the only thing windows does for me is search for them. Maybe I configured it that way awhile ago, maybe it is one of the default added security features of xp pro, I don't remember. Either way, I am going to get a new minisd adapter. Thanks guys.
     
  6. amx

    Newcomer amx Newbie

    Joined:
    Jan 11, 2007
    Messages:
    3
    Country:
    United Kingdom
    I use XP-Pro and just plugged the USB adapter in with the memory card already inserted.

    Immediately recognised it as a usb mass storage device and installed it without the need for drivers.
     
  7. achapman

    Newcomer achapman Newbie

    Joined:
    Nov 27, 2006
    Messages:
    3
    Country:
    United States
    It's a piece of crap. Just buy a good one.
     

Share This Page