Homebrew Misc Problem with some "corrupted data" in some games

Erelamarth

Member
OP
Newcomer
Joined
May 24, 2021
Messages
7
Trophies
0
Age
31
XP
35
Country
Italy
Hi, so a strange problem has occurred and i'm here wondering where to fix.
Yesterday i ran Pokémon arceus from the xci version; today i updated my switch and deepsea with its hekate and its atmosphere. Games won't start anymore showing me corrupted data, as per usual when i update. Toruble is that i put the sigpatches, the lateste ones, but things didn't change at all: not only my games were corrupted, but now neither awoo installer nor tinwoo installer worked anymore, not letting me install anything because an error message, maybe a sigpatches one? dunno. Now someone here suggested me to use dbi and it worked perfectly: the sole installation, alas.
Now i have a switch that let me paly on some games "atelier ryza 2", "picross 3" "picross4" (all of them are installed on my sd), but the same pokémon arceus is corrupted, the one that prior to the update worked, and now all of my pokémon games are corrupted, but i didn't reinstall them yet.
So what can i do? Should i format my sd? Should i wait for new sigpatches? i genuinely don't know where's the real problem. Can you help me?


EDIT: it seems they were the wrong patches? i Mean, how could it possibly be? well now arceus works, i'm ibstalling the other ones and trying
 
Last edited by Erelamarth,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,824
Trophies
1
Age
27
Location
New York City
XP
11,797
Country
United States
Hi, so a strange problem has occurred and i'm here wondering where to fix.
Yesterday i ran Pokémon arceus from the xci version; today i updated my switch and deepsea with its hekate and its atmosphere. Games won't start anymore showing me corrupted data, as per usual when i update. Toruble is that i put the sigpatches, the lateste ones, but things didn't change at all: not only my games were corrupted, but now neither awoo installer nor tinwoo installer worked anymore, not letting me install anything because an error message, maybe a sigpatches one? dunno. Now someone here suggested me to use dbi and it worked perfectly: the sole installation, alas.
Now i have a switch that let me paly on some games "atelier ryza 2", "picross 3" "picross4" (all of them are installed on my sd), but the same pokémon arceus is corrupted, the one that prior to the update worked, and now all of my pokémon games are corrupted, but i didn't reinstall them yet.
So what can i do? Should i format my sd? Should i wait for new sigpatches? i genuinely don't know where's the real problem. Can you help me?


EDIT: it seems they were the wrong patches? i Mean, how could it possibly be? well now arceus works, i'm ibstalling the other ones and trying
Not all places have updated patches.
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Honey on strawberries such a treat