problem with sensitivity

Discussion in 'Wii - Hardware, Devices and Utilities' started by grkblood13, May 11, 2007.

May 11, 2007

problem with sensitivity by grkblood13 at 11:05 PM (663 Views / 0 Likes) 2 replies

  1. grkblood13
    OP

    Newcomer grkblood13 Newbie

    Joined:
    May 11, 2007
    Messages:
    1
    Country:
    United States
    ok, so i set my sensitivity to 2 and it work fine. i am playing for a while and my remote starts jumping about everywhere. i go back into the sensitivity menu and now i have like 5 or 6 blinking dots in the same mode that previously had 2. And all the different levels are like that. I tried swtiching the remotes to see if that was the problem but it wasnt. Doesn't any1 know why this is happening?
     
  2. punjabirudeboi

    Newcomer punjabirudeboi Newbie

    Joined:
    May 4, 2007
    Messages:
    9
    Country:
    United Kingdom
    It may happen if you have other bright lights in the room. I remember that it used to happen to people at christmas when there were christmas lights in view of the sensor bar. Check if there are any small bright lights around, it may solve your problem [​IMG]
     
  3. robi

    Member robi GBAtemp Regular

    Joined:
    Nov 29, 2006
    Messages:
    264
    Location:
    Houston, TX
    Country:
    France
    Another thing to keep in mind is reflection. There is a glass coffee table in between me and my TV and it tends to reflect the sensor bar's IR rays causing the wii remote to act crazy, I just throw a pillow on top of the table so it will block it.
     

Share This Page