Problem with seagate freeagent go hd =(

Discussion in 'Wii - Hardware, Devices and Utilities' started by Erizo, Mar 29, 2010.

Mar 29, 2010
  1. Erizo
    OP

    Newcomer Erizo Advanced Member

    Joined:
    Nov 27, 2008
    Messages:
    86
    Country:
    Mexico
    Hi =)

    Well... i was wondering if anyone here could help me with this little problem.
    So i have a FreeAgent Go Harddrive from seagate, 320 gb. Had it partitioned with a wbfs and a ntfs. Everything was going nice, but today i wanted to do another partition. So i went into Win7 Disk Management. But after going there, i think i accidentally overwrited the mbr of the hard drive (this is what i think the problem is).

    Now the pc sees it as a disc (without letter) with 300 gb of unallocated space! T_T I've tried a couple of things without success... I even tried a file recovery software just to make sure the files were there, and i think they are there indeed (from what i saw), so i assume it was something like the master boot record being overwritten... any thoughts? [​IMG]
     
  2. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
  3. Erizo
    OP

    Newcomer Erizo Advanced Member

    Joined:
    Nov 27, 2008
    Messages:
    86
    Country:
    Mexico
    Thanks, but i already tried a lot (and i really mean a lot xD) of things, and none gave too much hope, so i ended up bitting the bullet and formatted the hard drive ._.
     

Share This Page