Problem with Sandisk 1GB and SCDS(One)

Discussion in 'Supercard' started by noodles, Jan 18, 2007.

Jan 18, 2007
  1. noodles
    OP

    Newcomer noodles Newbie

    Joined:
    Dec 13, 2006
    Messages:
    7
    Country:
    Brazil
    Hi..
    I just received my SCDS from bamboogaming.com and I'm having some problems with it.
    The problem although is with the microSD card. It is a Sandisk 1GB normal microSD.
    I'm using the latest firmware (1229) and it auto detect it's speed to 2x only, when its supposed to be 5x.

    No games are running.. only Bomberman.
    Some start but then they freeze at a black screen or they just don't pass the white screen.

    When I use the auto-detect speed function a white info screens comes up saying that my card is too slow and that it wont work with SCDS.

    Something is wrong with my microSD..

    I tested it with HDTach and it only read at 4.1MB/s.
    On moddz.com review of M3 Simply they test the same card I have with HDTach and they got ~10MB/s =(

    Does any one had the same problem? Got it solved?

    The SCDS is working just fine.

    Some ss from HDTach:

    [​IMG]
    [​IMG]

    Thanks in advance... and sorry for any english mistakes...

    UPDATE: Brain Age works too.. off many other tested
     
  2. kenfrenzy

    Newcomer kenfrenzy Advanced Member

    Joined:
    Nov 6, 2002
    Messages:
    61
    Country:
    United States
    try manually setting the speed anyway. Start around 20 and work your way up to see if that helps. My card is autodetected as too slow to work, but the sweet spot i've found is 25 for a 1gig kingston taiwan
     
  3. callandor

    Newcomer callandor Member

    Joined:
    Dec 19, 2006
    Messages:
    30
    Country:
    Singapore
    set it at around 3x and u should play every game fine except for POR and the DOS intro. I know because I have the same microSD card as you and these are the only problems.
     
  4. Sigma83

    Newcomer Sigma83 Advanced Member

    Joined:
    Dec 26, 2006
    Messages:
    82
    Country:
    Canada
    Using OS 1.1, it autodetects my kingston at 30x. That works for games quite well but the crash rate is like 50%. A speed of 6x will be very stable for me, and play most nonintensive games. I tried this speed testing program, and it read my kingston at 4.1 mb/s as well. Perhaps it's the limitation of the usb reader, not the micro card itself.
     
  5. warealm

    Newcomer warealm Newbie

    Joined:
    Dec 25, 2006
    Messages:
    3
    Country:
    Australia
    yes i had the same problem with this card, my animal crossing intro was very very slow, but once i set my speed to 25 it worked perfectly. the 1229 OS detectd my card at 5x, it works with most of the games but for games like DoW and PoR i ahve to manually set the speed to 25.
     
  6. noodles
    OP

    Newcomer noodles Newbie

    Joined:
    Dec 13, 2006
    Messages:
    7
    Country:
    Brazil
    when I startup and look at the card seed menu it is checked as 2x speed =(
    tried other speeds but none seems to work..

    i got Trauma Center running to.. with out any adjustment

    will keep trying to runs other games at other speed settings to see what happens..
     
  7. noodles
    OP

    Newcomer noodles Newbie

    Joined:
    Dec 13, 2006
    Messages:
    7
    Country:
    Brazil
    UPDATE:

    much more games are runnig now with the new O.S update.. the card is detecting at 3x speed..
    maybe on the next one ill be able to play them all.. lol
    =D
     

Share This Page