Problem with R4i Gold 3DS on latest firmware, kernel not working on o3DS.

Discussion in '3DS - Flashcards & Custom Firmwares' started by phillipsyringe, Feb 20, 2017.

  1. phillipsyringe
    OP

    phillipsyringe Newbie

    Newcomer
    5
    2
    Feb 20, 2017
    Finland
    After receiving my R4i Gold 3DS from
    here, I downloaded the latest (v1.64) wood kernel from r4ids.cn and it worked flawlessly on my brother's DSi XL on latest firmware. On my o3DS (AL9H+Luma, 11.2.0-35 at the time) I got an error message like this:

    [​IMG]

    Upon researching the issue, I figured that I would need to update the firmware.

    Using this guide I updated the cart's firmware using the DSi XL.

    I tested it without cutting the wire, still same issue.
    So I opened the flashcart up and cut the connection between C1 and R9, put it back together. Still works on the DSi but not on the 3DS. Took it back apart, made sure I cut the connection for sure this time, still no luck.
    I am certain that there can't be any connection left.

    Other things I have done:

    Update Luma3DS
    Updated 3DS firmware to 11.3.0
    Updated R4i Gold 3DS firmware using WOOD v1.64 and v1.60 both

    Other notes:

    The 3DS reads DS & 3DS carts perfectly.
    The SD card I'm using is a brand new Lexar 32GB C10 / UHS-1, haven't formatted it, figured if it would work on the DSi, there would be no point to format it.

    http://imgur.com/a/M29kS
     
  2. proflayton123

    proflayton123 悲しみ

    Member
    5,607
    2,056
    Jan 11, 2016
    Japan
    日本
    http://www.nds-card.com/down.asp look here
     
  3. phillipsyringe
    OP

    phillipsyringe Newbie

    Newcomer
    5
    2
    Feb 20, 2017
    Finland
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,050
    234
    Feb 7, 2016
    United States
    Mabe it simply isn't compatible with the 3ds or you are using a outdated version of the kernel.Im using the r4isdhc gold pro for 2017 and I have no issues.
     
  5. phillipsyringe
    OP

    phillipsyringe Newbie

    Newcomer
    5
    2
    Feb 20, 2017
    Finland
    I'm new to this stuff, can you maybe make sure that it's incompatible with my device, then I will accept my fate and maybe order the one you're using.
     
  6. hansubh

    hansubh Member

    Newcomer
    10
    2
    Jan 10, 2017
    Brazil
  7. phillipsyringe
    OP

    phillipsyringe Newbie

    Newcomer
    5
    2
    Feb 20, 2017
    Finland
    hansubh likes this.
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,348
    19,651
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    All CFWs patch the TWL to allow any flashcart, so long as it worked on OFW 1.0 to work on the 3DS.

    OP: Did you have any previous patches applied to your NAND before?
     
  9. hansubh

    hansubh Member

    Newcomer
    10
    2
    Jan 10, 2017
    Brazil
    No problem man!
    B-)