Problem with priiloader

Discussion in 'Wii - Hacking' started by agiler, Aug 16, 2010.

  1. agiler
    OP

    agiler Member

    Newcomer
    19
    10
    Nov 20, 2005
    Brazil
    Hello, guys!

    Sorry for my bad english. I have to use google translator [​IMG]

    1 - My wii has the version 4.2 and I used this tutorial http://www. wii hacks.com/recommended-faqs-guides-tutorials-only/24839-softmod-any-4-2-wii.html.

    During step 6, I just installed the file IOS60patched.wad and forgot to install IOS70patched.wad.

    I continued with the installation of priiloader and he gave some weird errors but installed anyway and I can access it normally holding reset.

    Can I install the wad manager IOS70patched.wad after priiloader already installed?

    If the answer is no, how to remove priiloader? Just install the System Menu 4.2 by the wad manager and proceed with the installation and IOS60patched.wad IOS70patched.wad, and finally the priiloader again? When installing the system menu by the wad manager will lose all the hacks that I have done?
     
  2. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,723
    4,699
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    You should be able to no problem. Then reinstall Priiloader over the current install (just install it again).

    If not, dont update the SM or reinstall it. You can uninstall Priiloader from the Priiloader installer; then go from there
     
  3. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    Whivh Priiloader system menu hacks should we enable? Can we still recieve some updates from Nintendo using the WIISCU or whatever it is called for the Nintendo Channel even when blocking online updates? I need to know what to do in order to protect my Wii from becoming bricked.
     
  4. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    You enable:
    Block Disc Updates
    Block Online Updates
    Remove No Copy protection
    Everything that says Region Free

    No you will not receive update notifications from anything.
     
  5. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    Ok will do. What about the no-delete DVDx HAXX that I could try on my Wii? Enable that too right? Ok then when I run WiiSCU or wahtever it is called or SOMETHING that will still bypass the block online updates to receive updates from the Nintendo Channel will this still work? I ONLY want updates from Nitendo Channel/Wii Shop/Wii Speak Channel. That is what is most needed for me but I don't want it to brick my Wii or clog it up.
     
  6. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    If you know how then PM me.
     
  7. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    I believe everyone has told you already but again.

    Block Disc Updates
    Block Online Updates

    They both block IOS and system menu update ONLY. Meaning that you can't upgrade like from SM 4.1 to 4.2.

    They will do NOTHING to Nintendo Channel/Wii Speak/Wii Shop. Meaning you'll get latest game info from Nintendo Channel, latest product from Wii Shop (assuming you updated your Shop channel to v19), and chat online in Wii Speak.
     
  8. Kryptical

    Kryptical GBAtemp Fan

    Member
    312
    0
    Jun 10, 2010
    Canada
    Canada
    Yes Enable DVDx HAXX w/e. It will block any online update. If you want to update Wii Shop, use DOP-Shop and for the others just install a .wad from NUS.
     
  9. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    WiiSCU? I thought that was blocked from the most recent updater but w/e. Fine and I also have the move disk channel enabled so if that is bad let me know because someone told me yesterday to enable that hack too.