Problem with Preloader 0.29 and 4.1

Discussion in 'Wii - Hacking' started by odja, Jul 30, 2009.

Jul 30, 2009
  1. odja
    OP

    Newcomer odja Advanced Member

    Joined:
    Jul 15, 2008
    Messages:
    89
    Country:
    Poland
    Hi!
    I have problem: after upgrade to 4.1 and install Preloader 0.29 my Wii is not see any SD (SDHC, non SDHC, 1GB, 2GB 4GB) card and freeze when i go to Wii Option.. When i reinstalled CIOS then preloader is not installed, all work OK. But when i can play with originally Wii Resort Sport then Wii want upgrade. With installed Preloader when i run this game Wii is stop working, and i must unpluged power cable.
    Please help.
     
  2. antonkan

    Member antonkan GBAtemp Maniac

    Joined:
    Jun 13, 2009
    Messages:
    1,063
    Location:
    Burlington, ON
    Country:
    Canada
    Why not you just reinstall Preloader?
     
  3. rookrook

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    di u mean when u played resort with preloader on the wii froze i had same prob when i had the preloader setting at 249 when i moved it to 60 the wii didnt freeze dunno might help you

    Posts merged

    on another note dont unplug power cable just hold down power button for 5 seconds does same job
     
  4. odja
    OP

    Newcomer odja Advanced Member

    Joined:
    Jul 15, 2008
    Messages:
    89
    Country:
    Poland
    THX. I try change IOS60 in Preloader.
     

Share This Page