Problem with nyko wand wiimote and some games

Discussion in 'Wii - Emulation and Homebrew' started by elconejotres, Oct 14, 2011.

  1. elconejotres
    OP

    Newcomer elconejotres Member

    Joined:
    May 31, 2011
    Messages:
    38
    Country:
    Belize
    Hi guys I have the next problem, I'm a noob with mi Wii (got it as a present this month, it's a white Wii with 4.3u) I was able to sofmod it, install all the new cios and channels and got my 500 GB SATE brand usb disc working and loading games with usbloader gx, the problem is with some games my Nyko wand wiimote just won't work!!! all the games boot and play fine but in some games like Last story or Rune factory as the game starts the wiimote just turn off, when I press a button the battery leds just blink with a pale almost fading light and stay like that until I turn off the Wii, I've tried resynching the wiimote and that don't solved the problem, the weird thing is that issue just occur in some games!! in others the same Nyko wand wiimote works fine and without any issue!!! I really want to know if my problem can be solved installing something,getting an original Wiimote or has to do with some other thing, thanks in advance!!!!
     
  2. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    Try the configurible usb loader its pretty good infact you can use orcarina and stuff
     
  3. tehsquirrel

    Newcomer tehsquirrel Newbie

    Joined:
    Oct 9, 2011
    Messages:
    6
    Country:
    United States
    The wiimote controllers are so much better than any other ones, the real original controllers are very solid and the buttons are so responsive and wear so well. Any knockoffs I've tried never feel or work as well. It's like the xbox 360 controllers, so good I got one for my pc.

    I would try an original and follow the synching procedure with the red synch buttons. (you reset the synchs on your wii by pressing power+reset I think or holding them down, then synch each wiimote, press red synch button on mote, then red synch button on wii) Just adding the remote via software is not good enough (going through the wii remote menus).
     

Share This Page