Problem with NTSC wii playing backup PAL wii game

Discussion in 'Wii - Hacking' started by gamer220, Dec 23, 2008.

  1. gamer220
    OP

    gamer220 Advanced Member

    Newcomer
    90
    0
    Dec 11, 2008
    I have a NTSC wii with 3.3v. I have a backup copy of Shaun White. But it is the PAL version. I have the backup launcher. Do I need to use regionfrii on the iso? Do i need to brickblock it? When I tried to play it I used Force NTSC and the game would play but it would be distorted on my TV it would be way to big and the video wpuld be in Black and White. Any feedback would be great.
     
  2. Wiisel

    Wiisel GBAtemp Maniac

    Member
    1,310
    97
    Dec 4, 2008
    sounds like your screen is rolling because its viewing a 50hz signal try force pal60
     
  3. gamer220
    OP

    gamer220 Advanced Member

    Newcomer
    90
    0
    Dec 11, 2008
  4. air2004

    air2004 Air

    Member
    1,620
    451
    Oct 24, 2008
    United States
    Anytown
    I had to patch mine and use wani's loader for shaun to work
     
  5. gamer220
    OP

    gamer220 Advanced Member

    Newcomer
    90
    0
    Dec 11, 2008
    I tried the PAL 60 force and the PAL 50. When i did the pal 60 force the screen was no longer distorted but it was still in black and white.

    How do i patch the game?
     
  6. gamer220
    OP

    gamer220 Advanced Member

    Newcomer
    90
    0
    Dec 11, 2008
    So I dont need to use a brickblocker on it?
     
  7. air2004

    air2004 Air

    Member
    1,620
    451
    Oct 24, 2008
    United States
    Anytown
    you have to use wanis back up creator , thats how I got mine to work......all the back up creator does is decrypts the game then use wanis orginal back loader and you will be good to go