Problem with newer games and Supercard Lite + Superkey

Discussion in 'Supercard' started by neochaos, Jul 18, 2008.

  1. neochaos

    Newcomer neochaos Member

    Nov 18, 2006

    I've been using this card combination for a while now and so far, in every case, games would work fine...however, with more recent ones I've been getting some trouble, and I was wondering if anyone else had similar problems. Basically, the first game I tried was The World ends with You, which played fine until a certain part in the intro, where after the Square Enix presents... part, the game froze. I then updated the patching software and firmware (both using newest now), as well as disabled the trim rom, and tried again. This time, it got beyond that part, but just by one screen - I could see the next cutscene, but it instantly froze again. And here I am...I then tried Final Fantasy Tactics A2. With Rom trim on, it froze after selecting "New Game", patched without it, it worked fine for a while, but then froze in the first battle (tutorial battle).

    So yeah, I'm getting a bit frustrated now. Is this a common occurence with newer games, considering the Supercard Lite isn't really the newest thing on the market anymore? Any workarounds? Or is it just me anyway?
  2. beanbean

    Newcomer beanbean Newbie

    Aug 9, 2008
    United States
    You are not the only one. I'm having the same problem. [​IMG]

    Someone please help.

Share This Page