Problem with my g6real

Discussion in 'Other Flashing Hardware & Software' started by tommyng1110, Nov 30, 2007.

  1. tommyng1110
    OP

    tommyng1110 Newbie

    Newcomer
    6
    0
    Sep 17, 2007
    Canada
    this things happen to me once or twice per month, it was working perfectly right until

    i plug my g6real into the card reader into the pc, sometimes it wont let me put stuff in it, instead the following message will pop up

    The disk in Drive E is not formated. Do you want to format it now?

    it happened to me for so many times, which casues me LOST all my SAVE and STuff that in IT.

    and i only used this card for 3 months onLY,

    anyone get that problem and know how t o solve it. i am using the latest firmare also!
     
  2. scandal_uk

    scandal_uk GBAtemp Regular

    Member
    165
    0
    Oct 3, 2005
    UK
    Is the USB connector (inside the PC case) attached from the slot to the motherboard by a cable? Some of these types of USB connectors have problems with USB removable drives which behave like that. You can sometimes "fix" this problem by ensuring the cables are secure and ordered correctly.

    Otherwise, I'm not sure...

    BTW. None of my G6 Real's ever have behaved like this on any of my PCs, so unless it's a faulty card (unlikely if it works 'most of the time'), there could be a problem with your USB connection.

    I'm not a hardware expert, however, I'm just trying to help!
     
  3. Heatguyred

    Heatguyred Advanced Member

    Newcomer
    81
    0
    Nov 1, 2007
    Mexico
    Are u connecting the g6 into the reader and then to the pc????
     
  4. tommyng1110
    OP

    tommyng1110 Newbie

    Newcomer
    6
    0
    Sep 17, 2007
    Canada
    i tried both on my laptop and my decktop and got the same result.

    for decktop i attach my card into the card reader thou a usb cable,

    and for my laptop i directly attach to the usb outlet it self. Both give me the same message, where i have to format my card. ONce i formated my card, it work fines.

    THanks x.x
     
  5. xJonny

    xJonny ...

    Member
    1,395
    0
    Aug 16, 2007
    When you take it out, you must check that it is not doing anything and to be safe, use Safely Remove Hardware, then pull it out by the usb lead, then take out the card.
     
  6. tommyng1110
    OP

    tommyng1110 Newbie

    Newcomer
    6
    0
    Sep 17, 2007
    Canada
    well i think i took the card out when the card isnt loading or stuff in the PC, and it work perfectly fine in my ds after i took it out of PC also, the problem arise only when i plug my g6 into card reader and into the pc, that msg pop up. AFter that msg pop up, None of my laptop/decktop/NDs can read it . I dunno why this happen to me. And again, after i format my card, the card run smoothly again.
     
  7. gigas

    gigas Newbie

    Newcomer
    8
    0
    Oct 19, 2007
    mine messes up now and then too. it wont pick up the reader have to unplug and plug it back in.
     
  8. Drackel

    Drackel Member

    Newcomer
    39
    0
    Jun 24, 2007
    United States
    My USB reader for the G6 Real has done the same. I think the contacts inside are not making complete contact with the Cart. I have three PC in house, and tried all, MB usb, and cable USB, neither matters. When it doesn't want to work, it just won't [​IMG]
     
  9. tommyng1110
    OP

    tommyng1110 Newbie

    Newcomer
    6
    0
    Sep 17, 2007
    Canada
    so does that mean you dont have to format your card? and it works as normal once u unplug and plug it back in?

     
  10. tommyng1110
    OP

    tommyng1110 Newbie

    Newcomer
    6
    0
    Sep 17, 2007
    Canada
    So you got to Format the Card also? or do you have other solution? to resolve this issue? Coz i got so pissed, i lost all my save 2 times already, and i am too lazy to back up my save files x.x

     
  11. Drackel

    Drackel Member

    Newcomer
    39
    0
    Jun 24, 2007
    United States
    The cart will be read just fine once you make the contacts work. At least in my case.
     
  12. naffgorr

    naffgorr Newbie

    Newcomer
    2
    0
    Jun 22, 2007
    i had the same problem some time ago. got really pissed.. i also tried a few different computers to read it, but none could. so i formated it and it hasnt happened since.

    before this happened i transported my ds in the same bag as a laptop. i thought it had been exposed to magnetism and therefore gotten messed up. could be totally unrelated heh..