Problem with MultiGame ISO Creator

Discussion in 'Wii - Backup Loaders' started by HelpTheWretched, Jan 14, 2011.

Jan 14, 2011
  1. HelpTheWretched
    OP

    Newcomer HelpTheWretched Newbie

    Joined:
    Feb 4, 2010
    Messages:
    8
    Country:
    Canada
    I'm using the latest version of MultiGame ISO Creator. I've used it several times before with no problems, all games loaded fine in the Backup Loader.

    Now something weird is happening. Because I'm not "at home" right now, I want to verify the MultiGame images before burning. The program appears to create them with no problem, the resulting ISO size is correct. Then I switch to "extract" mode and not all the games show up. Part-way through the list it shows a banner-less game with a ? for the name. Sometimes this is even the 1st game on the list.

    I've used shrinking, altering (correcting) the game names, changing the order, and all of this has worked in the past. Dolphin still reads the MultiGame ISO correctly, and all of the games are verified as working before making the Multi. I've tried different combinations of games and shrink settings and it's giving me these messed up ISOs every time.

    Just to see if it would work (maybe the MultiGame Creator was just bugging), I tried burning one: successful burn, but according to my drive only 7MB of the disc is being used.

    It sucks because I can't test these in my Wii at the moment. Any ideas about whether they will work or not? Is this normal for MultiGame Creator to make ISOs that seem messed?

    Edit: I have the correct disc settings, Type=DVD5, Region=USA.
     
  2. Seraph

    Member Seraph GBAtemp Advanced Fan

    Joined:
    Jan 6, 2007
    Messages:
    894
    Country:
    United States
    Bump? Having the same problem...Can't seem to get any shrunken multigame to work (wiki says they should work). I've used GCOS or whatever years ago and worked fine with my Wii + Wiikey...may have used a GUI-less version in the past but can't seem to get that working (unless I downloaded the wrong program).
     

Share This Page