Problem with Moonshell and a new video

Discussion in 'NDS - Flashcarts and Accessories' started by SleepingDragon, May 20, 2008.

May 20, 2008
  1. SleepingDragon
    OP

    Member SleepingDragon GBAtemp Advanced Fan

    Joined:
    Apr 30, 2008
    Messages:
    770
    Location:
    P3X-719
    Country:
    United States
    I like to think of myself as the type of guy that doesn't get frustrated easily. But now, I'm losing my fucking mind!

    I am having a problem with Moonshell that I've never experienced before, and I haven't found the answer in this forum yet. I am trying to figure out why the dpg file I just converted won't play. I usually get my files by ripping a dvd to my computer hard drive, them running it through BatchDPG or SUPER, then watching it on Moonshell.

    This time, I downloaded a movie from rapidshare, unzipped it, ran it through BatchDPG, and when I try to watch it on Moonshell, nothing happens. I went back and converted it again, this time using SUPER, then I tried watching it again, and nothing happens. No error message, no nothing. When I press the A button to start it playing on my DS, it just sits there.

    I've tried tweeking the moonshl settings, but to no avail. Does anyone know what might be going on? All my other videos that I ripped from DVDs are still running fine. It's just this one particular video I can't get to work for some reason. And I don't think it's a problem with the original video I downloaded, because I just watched the movie on my PC's Windows Media Player. Thanks in advance.
     
  2. Tikker

    Member Tikker GBAtemp Advanced Fan

    Joined:
    Apr 8, 2007
    Messages:
    652
    Country:
    Canada
    just for gigglez, run gspot against the source video, just to make sure you do have all the right codecs installed

    chances are you do, but double check
     

Share This Page