Problem with loading after Update

Discussion in 'R4 DS' started by lanevo3, Jun 6, 2007.

  1. lanevo3
    OP

    lanevo3 Newbie

    Newcomer
    3
    0
    Dec 28, 2006
    hey everyone, well recently i just decided to update my firmware (1.08) from the default version that came with my R4. I downloaded from 2 different sources, to extract the files onto the root menu replacing the old files when asked.

    However, when i load up my R4 on my DS, it says that this version of software is not compatible with this version of Hardware? or something like that. I've tried formatting to no avail. [​IMG] Any ideas? thx in advance
     
  2. Evil-XYZ

    Evil-XYZ Member

    Newcomer
    16
    0
    May 20, 2007
    Canada
  3. lanevo3
    OP

    lanevo3 Newbie

    Newcomer
    3
    0
    Dec 28, 2006
    Tried it, copy and pasted, still the same problem... :'(

    The error was in Chinese though, which was a bit weird...

    Thx anywayz
     
  4. Evil-XYZ

    Evil-XYZ Member

    Newcomer
    16
    0
    May 20, 2007
    Canada
    That is odd, I've only recently got the R4 and I haven't had any problems.
    Try going back to the version that worked? (Atleast it works)
    Until someone who knows more than I responds
     
  5. thegame07

    thegame07 GBAtemp Psycho!

    Member
    3,860
    103
    Oct 16, 2006
    my guess is your have updated your r4 with chinese firmware on a english r4 and its screwed something up. I dont know much about the r4 so i may be wrong [​IMG]
     
  6. lanevo3
    OP

    lanevo3 Newbie

    Newcomer
    3
    0
    Dec 28, 2006
    mate, your right! lol
    But the other way around, apparently my R4 is Chinese and i kept trying to upgrade it using English Firmware... woops hehe

    Thanks for the help guys