Problem with legit Pokemon Yellow/Red VC cias

Discussion in '3DS - Games & Content' started by Erikku, Feb 28, 2016.

  1. Erikku
    OP

    Erikku GBATemp's Official Cancer Treatment

    Member
    251
    220
    Jan 21, 2016
    United States
    The channel description
    Heyo, my 2nd thread on here...damn, I should be more active. So I got the legit cias from the you-know-where site, installed them with FBI on my emunand (using ReiNand 3.2 I believe, not the beta), and when I start it (both Pokemon yellow and red), the Nintendo 3DS splash screen just loops. I tried launching them with FBI, and it just reboots the 3DS back to the menuhax loader (I have CTRBoot Manager installed as well). So, any help?
     
    Last edited by Erikku, Feb 28, 2016
  2. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,245
    728
    May 16, 2011
    United States
    You have to repair them in the eShop. No way around it without using non-legit CIAs.
     
  3. BerserkLeon

    BerserkLeon Not-so-new member

    Member
    434
    63
    Mar 22, 2010
    United States
    Pennsylvania
    Curious, Could I load them on a different 3ds, fix with eshop (which I imagine generates stuff in seedb) export seedb and import it on another console, so I could run on that one without connecting to eshop?
    my region swapped console cant do eshop, so...
     
  4. Erikku
    OP

    Erikku GBATemp's Official Cancer Treatment

    Member
    251
    220
    Jan 21, 2016
    United States
    The channel description
    Ha ha, I actually fixed them by going into the eShop, going to their page, for example Pokémon Yellow, suspending eShop and starting Pokémon Yellow.
     
  5. G-Dracarys

    G-Dracarys Newbie

    Newcomer
    1
    0
    Feb 29, 2016
    France
    Sorry for my English i'm French but, i reed this when i was block with my french version of pokémon blue, 3ds screen blocked. I tried and it work for me to .
    Thanks a lot ! Think it need to be more visible on pokémon cia download page.
     
  6. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    What I did: go to system settings and delete the game from there. Go to the eshop and then it says; download again (or something like that). It will then be fixed.
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    Just going to the game page on the eShop is enough to make it download the encryption seed and get the game working. You didn't need to delete it beforehand. This goes for any game using seed crypto (most eShop releases since 9.6 do as well as some updates)
     
    Last edited by The Real Jdbye, Mar 1, 2016
  8. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Thanks! I didn't know that. I read what I posted on that iso site and it fixed it for me so I'd thought I'd share it. Thanks for the correction :)