problem with homebrew =/

Discussion in 'R4 DS' started by JBuRRkE, Aug 7, 2007.

Aug 7, 2007

problem with homebrew =/ by JBuRRkE at 9:53 AM (758 Views / 0 Likes) 3 replies

  1. JBuRRkE
    OP

    Newcomer JBuRRkE Member

    Joined:
    Aug 3, 2007
    Messages:
    16
    Country:
    United States
    just got my r4 today, and of course i've been playing with it as much as possible [​IMG]

    well, all backups i've tried work fine.. but some homebrew seems to not work.. colors! and phidias work fine, but other things have different problems.. most of them just dont go past a certain screen.. examples :

    Whee!
    shows a black screens

    Glider Simulator
    shows the main menu, but i cant click any buttons.. also no sound

    Tag DS
    both characters move, but the one thats controlled with the axby buttons only moves with a and b, which makes it kind of hard to play =/

    Gioioso!
    main menu, then freezes

    Eurotunnel
    gets to the play screen but nothing happens when i draw.. the cursor where you click rotates but thats about it

    (i'm a fan of tassus work [​IMG])

    i've tried dldi patching them but that doesnt work, i've formatted my drive and re downloaded them.. i just dun know whats wrong =/.. do these programs just not work on the r4?

    edit:
    oh and i got a smashbros game but that freezes at the char select screen.. tried dldi patching that as well.. wtf is up?
     
  2. Skye07

    Member Skye07 GBAtemp Fan

    Joined:
    Dec 24, 2006
    Messages:
    450
    Location:
    Belgium
    Country:
    Belgium
    Since FW 1.10 you don't need to DLDI patch apps anymore. R4 OS does it on the fly. Anyways, did you check the compatiblity on the GBAtemp wiki?
     
  3. Rayder

    Former Staff Rayder Mostly lurking lately....

    Joined:
    Jan 14, 2007
    Messages:
    6,613
    Location:
    USA
    Country:
    United States
    Last time I tried it, Whee would run, but the touchscreen wouldn't respond.
     
  4. JBuRRkE
    OP

    Newcomer JBuRRkE Member

    Joined:
    Aug 3, 2007
    Messages:
    16
    Country:
    United States
    that sucks.. i was looking forward to tassus homebrew more then anything =/

    and yeah whee loads up now but like you said touch screen doesnt respond.. is there any fixes to this problem?
     

Share This Page