Problem with homebrew channel

Discussion in 'Wii - Hacking' started by GoldBanjo, May 24, 2008.

May 24, 2008

Problem with homebrew channel by GoldBanjo at 6:41 PM (1,302 Views / 0 Likes) 9 replies

  1. GoldBanjo
    OP

    Newcomer GoldBanjo Advanced Member

    Joined:
    May 11, 2008
    Messages:
    57
    Location:
    Southern New Hampshire of the
    Country:
    United States
    whenever I try to install a channel thats in the wad folder on my sd card (I have the channel installer boot file as my boot.elf) using the non-bannered version of the homebrew channel it says press restart and everytime I press restart it goes something like this:

    000a4----->0000fasf---->0000sdfas---->0000sdkllas you get the idea [​IMG] [​IMG]
    {same as above line}

    For some reason I deleted the WAD installer channel( to make room for the bannered version i think) and then my parents returned zelda to the rental store so I have to know, am I screwed until I get zelda agian or from a friend?
     
  2. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Is your SD card formatted as FAT(16)
    Becourse if its FAT32 it wont work.
     
  3. Hubris

    Newcomer Hubris Newbie

    Joined:
    Mar 16, 2008
    Messages:
    2
    Country:
    United States
    Some versions of the Homebrew channel won't launch the wad installer correctly. Just use the homebrew channel to load the mag loader or front SD elf loader, then launch the wad installer from there and it should work.
     
  4. Prime

    Member Prime GBAtemp Psycho!

    Joined:
    Nov 7, 2007
    Messages:
    3,664
    Location:
    Under your bed
    Country:
    United Kingdom
    some versions?

    There is only two, the old homebrew channel and the new one which came out today.
     
  5. Houda

    Newcomer Houda Advanced Member

    Joined:
    May 12, 2008
    Messages:
    69
    Location:
    France
    Country:
    France
    I think he wants to say that the Homebrew channel doesn't works well on some Wii.
    But I'm not sure [​IMG]
     
  6. GoldBanjo
    OP

    Newcomer GoldBanjo Advanced Member

    Joined:
    May 11, 2008
    Messages:
    57
    Location:
    Southern New Hampshire of the
    Country:
    United States
    You sure it was FAT(16)? it was already formatted as that. but it still didn't work. didn't this version say there was experimental FAT32 support? maybe I should give that a try?
     
  7. GoldBanjo
    OP

    Newcomer GoldBanjo Advanced Member

    Joined:
    May 11, 2008
    Messages:
    57
    Location:
    Southern New Hampshire of the
    Country:
    United States
    nm. i'll just wait till I can borrow TP from my friend again. thanks anyway. I do have another topic/question that need to be answered though.
     
  8. killplaystation

    Member killplaystation GBAtemp Fan

    Joined:
    May 23, 2008
    Messages:
    467
    Country:
    United States
    Are you trying to install the homebrew channel with the WAD installer?
     
  9. GoldBanjo
    OP

    Newcomer GoldBanjo Advanced Member

    Joined:
    May 11, 2008
    Messages:
    57
    Location:
    Southern New Hampshire of the
    Country:
    United States
    nm too about the other queston i was gonna ask. and btw no you got it backwards. I was trying to install the WAD installer (and then tons of other different types of) channel with the homebrew channel( non-bannered). I guess it was stupid of me to delete the WAD installer until I got the other version. oh well [​IMG]
     
  10. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    The real homebrew channel is out now. You only have to install that one, then a menu will load which lets you choose a game to play.
     

Share This Page