Problem with Homebrew channel and other homebrew apps

Discussion in 'Wii - Hacking' started by Lemeshianos, Sep 28, 2009.

  1. Lemeshianos
    OP

    Newcomer Lemeshianos Member

    Joined:
    Sep 26, 2008
    Messages:
    23
    Country:
    United States
    Hi guys,
    I managed to use bannerbomb to install the disc loader, usb loader and sd loader.
    Wii version is 3.1E


    First it installed: cIOS249 and then IOS16

    After that it installed:
    Wii Backup Launcher 3 Wiish v2
    SD USB Loader - USBL
    Gamecube Loader Donkhe

    It also installed the homebrew channel but I am facing problems running it.
    The first screen(with the bubbles appears) but when I click start, it just reboots the wii.
    I tried deleting the channel and re-installing but it still doesn't work.
    Any suggestions on getting the homebrew channel to work?

    Also I have 2 .dol files that are the upgrader of waninkoko for 4.0 and 4.1.
    How do I run those? Do I have to make the homebrew channel work first?
     
  2. damnesiac

    Newcomer damnesiac Member

    Joined:
    Dec 26, 2008
    Messages:
    37
    Location:
    melb.vic.au
    Country:
    Australia
  3. Lemeshianos
    OP

    Newcomer Lemeshianos Member

    Joined:
    Sep 26, 2008
    Messages:
    23
    Country:
    United States
    The thing is I used the same files on my 3.2E wii and it worked fine.
    I'm trying to mod another wii and the Homebrew channel has the problem I described.
    The softmod works however. I was able to boot Super Mario Galaxy. Is there a chance I could use a disc for the Homebrew channel?
     

Share This Page