1. snipes634

    OP snipes634 Member
    Newcomer

    Joined:
    Sep 2, 2009
    Messages:
    19
    Country:
    United States
    Hi everyone I haven't used my EZ4 or gameboy in soooo long and I decided to play it today and I have the latest firmware. I put my EZ4 cart in my GBA SP and it did the Gameboy animation. But right under that where it's supposed to say nintendo, it has a bunch of scribbly squares and the EZ4 doesnt even load up. So basically the GBA SP isn't correctly reading my EZ4 I guess? Idk, but does anyone know how to fix this?
     
  2. oxenh

    oxenh The most unknown member of GBAtemp
    Member

    Joined:
    Sep 1, 2008
    Messages:
    279
    Country:
    Cote d'Ivoire
    mm how about clean the catridge contacts of your gba?
    i have the same insure with my old gba
     
  3. snipes634

    OP snipes634 Member
    Newcomer

    Joined:
    Sep 2, 2009
    Messages:
    19
    Country:
    United States
    i cant really reach inside. is it safe to unscrew the cartridge and clean it that way?
     
  4. JakePsycho

    JakePsycho gold~king~house
    Member

    Joined:
    Aug 9, 2009
    Messages:
    195
    Country:
    United States
    Have you tried blowing into the cartridge? That always works for me [​IMG]
     
  5. I opened mine to check what kind of battery it was using, and I had trouble putting it back together properly.
    But it did work fine after I finally managed to put it back together.

    Just make sure you don't accidentally break something on the PCB while opening it or while closing it.
     
  6. Schlupi

    Schlupi Gbatemp's Official Earthbound Maniac™
    Member

    Joined:
    Aug 31, 2007
    Messages:
    3,985
    Country:
    United States
    You DO NOT have to open it up to clean the contacts.

    They are the golden "bars" in the bottom of the cart, try cleaning them with a SMALL amount of rubbing alcohol (NOT I REPEAT NOOOT HYDROGEN PEROXIDE) on a Qtip.

    If it is too moist the alcohol can seep into the cart so do it with the cart vertical top down and with very, very small amounts of the fluid.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, booting,