Problem with Dop-IOS Mod...

Discussion in 'Wii - Hacking' started by rickityrick, Dec 22, 2009.

Dec 22, 2009
  1. rickityrick
    OP

    Newcomer rickityrick Newbie

    Joined:
    Dec 22, 2009
    Messages:
    2
    Location:
    Canada, Eh
    Country:
    Canada
    Hey all, I'm new here, been a lurker for quite a while so thought I'd join. I've been searching the net for a solution to my problem but nothing came up, so I thought I'd finally go in depth and ask.
    I want to play games off my SDHC card but I get the usual Failed Launch crappola.
    The facts:
    Went from 3.4 - 4.1 with Firmware Downgrader
    Forgot to apply IOS60 patch before 4.1 Upgrade.
    Launch DOP-IOS MOD, use IOS36, and re-install IOS 60 with trucha patch
    I get an error at the end of the patch, like a -1017

    I've heard of re-patching the IOS36 and a few others, like IOS15. Is this safe to do and should this be my next move?
    Also I should note I have a bought copy of Metroid Prime Trilogy and when I was on 3.4 it installed a few things, maybe updated IOS's.
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    why not use 249 to install IOS60
     
  3. rickityrick
    OP

    Newcomer rickityrick Newbie

    Joined:
    Dec 22, 2009
    Messages:
    2
    Location:
    Canada, Eh
    Country:
    Canada
    That worked, thanks. I knew it was something simple.
     

Share This Page