Problem with controller in HBC and Priiloader-Installler

Discussion in 'Wii - Hacking' started by domori, Apr 12, 2012.

  1. domori
    OP

    Newcomer domori Newbie

    Joined:
    Apr 12, 2012
    Messages:
    2
    Country:
    Germany
    Hi,

    a couple of days ago I bought myself a new Wii. Mariokart pack with a black Wii.

    So I decided to softmod it with LetterBomb.
    That went pretty well. I was able to install the HBC and BootMii as an IOS.
    To secure everything a bit, I wanted to install Priiloader.

    Okay. That's apparently not possible by using a new Motion Plus Remote. So I bought an old one off eBay.

    I thought let's try it again and started the Wii with the old controller. Works fine in the menu, but when I launched HBC for installing Priiloader the remote didn't work.
    The remote lost the connection.
    I took the black one which was with the Wii and that one worked. So I launched the Priiloader installer but there the old remote didn't work there either.

    Do you have any suggestions how to fix that or where the problem is?
     
  2. dicamarques

    Member dicamarques Definitely not Bruce Wayne.

    Joined:
    Jun 25, 2010
    Messages:
    1,012
    Location:
    Your computer's Recycle Bin
    Country:
    Portugal
    The problem is from the remote not from the wii, idk but the new wii motes with wii motion included dont work well with the homebrews
    Ignore that, did you synced your wii mote with the wii (pressing the red buttons on the wii and mote?)
     
  3. domori
    OP

    Newcomer domori Newbie

    Joined:
    Apr 12, 2012
    Messages:
    2
    Country:
    Germany
    No, I just registered the new "old" remote in the Wii menu and there it worked just fine.
    Another "new" remote I bought with Wii Sports Resort also just works in the menu, but not in HBC or Priiloader (okay Priiloader installer is obvious because Motion Plus controllers don't work there).
     

Share This Page