Problem with AK RPG and firmware 4.11

Discussion in 'Acekard' started by cstefkivoila, Sep 19, 2008.

  1. cstefkivoila
    OP

    cstefkivoila Newbie

    Newcomer
    1
    0
    Sep 19, 2008
    Hello,

    I have a strange problem!
    I installed on my AK RPG card the new firmware 4.11 containing the Bliss functionality.
    All works fine except the action replay codes.

    When I am looking for the codes, it works and I can go through the list of codes and select the ones to activate.
    Then the system creates a ".cc" file.
    The problem is that the name of this file is wrong!

    Let's take the following example: we have the file "Mario Kart.nds", we are looking for the codes, select the codes we want to activate and then the system creates the file "Mario Kart.cc".

    The content of the file is correct but it doesn't work, the codes are not activated in the game.
    But if I rename manually the file to "Mario Kart.nds.cc", it works!
    But of course, we can't modify this renamed file with the firmware...

    Does somebody had the same problem?
    Could you please help me to fix it?

    Thanks.
     
  2. Normmatt

    Normmatt Former AKAIO Programmer

    Member
    2,142
    543
    Dec 14, 2004
    New Zealand
    Problem in the firmware i guess, You should be using AKAIO anyway, its alot better and me and Smiths fix bugs pretty quickly.
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,490
    1,630
    Jan 3, 2008
    Colombia
    From Where???
    seriously listen to normmatt, AKAIO > *. i have never used the official firmware, and as long as they are updating AKAIO i never will.

    -another world
     
  4. Swip

    Swip GBAtemp Advanced Fan

    Member
    557
    0
    Jan 29, 2008
    Did you enable the cheat patch in the "patches" menu?

    Use AKAIO as Normmatt and Another World suggested, its a lot better.