[Problem] Wiikey read backup but not config disk

Discussion in 'Wii - Hacking' started by Bilbotorm, Apr 28, 2007.

  1. Bilbotorm
    OP

    Newcomer Bilbotorm Advanced Member

    Joined:
    Nov 23, 2005
    Messages:
    54
    Country:
    New Zealand
    Hello there;

    I post on this forum as it may be my last chance. I have tried to resolder my wiikey twice to solve my strange problem but nothing change.

    I know you guys read tons of problem like this, but i think mine is kinda different... i promise [​IMG]

    Well; i put my wiikey on my wii (quicksolder way, PAL wii), and it plays great my wii or gamecube backups. I used the config disk 1.2 days ago to config my chip : region free on. Since then, no problems encountered.

    And then i decided to play my import GC naruto game; so i decided to use GCos on the config disk to boot it; as it didnot worked without swapping.

    And there we are : the config disk do not work anymore. I burned two others, on verbatim with plextor dvd recorder and nothing change : unable to read disk in the dvd channel...

    I first thought i had a clone or something like that, but after a quick check on wiikey.cn, i saw my chip was a real one.

    If anyone as a solution, it will be really apreciated. I have tried everything with no success...

    Thanks in advance for advises and at least, read me [​IMG]

    Good game
    Bil
    [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. ugotpwned5

    Newcomer ugotpwned5 Member

    Joined:
    Apr 7, 2006
    Messages:
    21
    Country:
    United States
    im having the same problem...backups work perfectly execpt config disk
     
  3. Bilbotorm
    OP

    Newcomer Bilbotorm Advanced Member

    Joined:
    Nov 23, 2005
    Messages:
    54
    Country:
    New Zealand
    Strange isn't it ?

    Stranger : it worked before !!!

    So I m really disappointed here :'(
     

Share This Page