Hacking Problem - white/black screen when booting R4 card


New Member
Apr 28, 2020
I have a peculiar issue with my R4 Revolution for DS card - it does not want to boot and on neither the DS lite or the original DS (phat).

What happens strictly depends on the firmware I put on the microSD card. So when I install the newest Wood R4 firmware from the old.r4wood site - then after the DS health warning screen both screen turn white and nothing happens. Here - out of frustration - I sometimes removed the card without turning off the console and sometimes some icons showed, but the menu did not work properly and most of the interface did not show up. This is the most responsive configuration.

If I put the original R4 kernel from the same website the screen turns black after the standard health warning (but the console stays on) and nothing happens.
I also tried putting a couple of the alternative firmware's from the linfoxdomain website because I started suspecting the card might be fake since it doesnt work. Most of the time I got the "Loading" screen and nothing more happened - this I guess means that the firmware is not right at all. At some instances I got some kind of "missing _DS_MENU.DAT" when the firmware did not use one.

I've read about some other possible issues and about putting paper inside the card to squeeze the card inside for it to read better. I tried putting a paper together with the card (on the outside of the card) and it did not help - I dont have a good screwdriver for the card, but I wonder if putting the paper inside makes any sense since my console sees the card - it just doesnt boot.

Yes, I use an SD card smaller than 2GB (1GB).
I cannot attach pictures because I am a new member, but I can send them in a private message probably if someone is willing to help me?
Last edited by czikenpredator,
General chit-chat
Help Users
  • No one is chatting at the moment.
    S @ SG854: carbination