Problem using Gecko 1.9... need advice on IOS36 version...

Discussion in 'Wii - Hacking' started by The Frenchman, Jun 11, 2009.

  1. The Frenchman
    OP

    The Frenchman GBAtemp Advanced Fan

    Member
    4
    Apr 13, 2008
    Canada
    Ok, so basically I'm trying to run channels through gecko 1.9 and I get this error: Error getting Channel list.

    the official site says to downgrade ios36, but I use cios36 rev 9... what should I get?
     
  2. WiiThoko

    WiiThoko GBAtemp Fan

    Member
    1
    Apr 5, 2009
    United States
    It's NOT downgrading IOS 36! It's IOS 35! This is what you need to do, get the 3.4 DVDX installer, and find the Downgrade IOS 35 option, then downgrade it. I had the same problem, it worked for me.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice