Problem upgrading rom 3.1E to 4.0E

Discussion in 'Wii - Hacking' started by atomikramp, Jun 3, 2009.

  1. atomikramp
    OP

    atomikramp GBAtemp Regular

    Member
    1
    Jun 22, 2008
    Italy
    Hello everyone, as sai in the topic title, i'm experiencing a problem when i try to upgrade a friend's wii from firmware 3.1E to 4.0E using the waninkoko updater

    it starts installing IOS37 and till there all goes well,
    but when it comes to download the IOS38 it returns a ticket error -1

    can anyone help me on figuring out how to fix this issue?
    the wii is already softmodded with homebrewchannel, cIOS rev7 (i think) and softchip as a channel installed.

    i just wanted to update it to firmware 4 without the need to reexploit it from the beginning.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice