[Problem] "This service is not available in your region."

Discussion in '3DS - Flashcards & Custom Firmwares' started by Verack, Feb 2, 2016.

  1. Verack
    OP

    Verack GBAtemp Regular

    Member
    126
    64
    Nov 11, 2010
    United States
    I apologize if someone already made note of this, but I thought I may as well make a topic about it.

    So I updated my EmuNAND for Gateway/Reinand to 10.5, and it appears I can no longer go online in out of region games due to the above error message. Granted, this isn't a big deal since I have a backup of my EmuNAND I can revert to, but what the heck is going on here?
     
  2. ImInsane

    ImInsane Advanced Member

    Newcomer
    96
    13
    Dec 20, 2014
    Brazil
    RxTools or ReiNand ?I think Reinand is not region free.
     
  3. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,428
    1,493
    Aug 23, 2015
    Korea, North
    Lowee
    Well, it seems Nintendo patched *a lot* of things.
    I assume it's not because of the fact you updated, but because the servers have been updated that you cannot play, since >10.4 users can't connect as well.

    You probably can't do anything unfortunately, since this is a server side modification.
     
  4. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
    Not having a problem in MHX. I'm using a GW, 10.5 FW emunand. Have you done anything else? Latest launcher and all that? Also if you turned on multipatcher, reboot the system and try again, because that crap throws me online errors in everything.
     
  5. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,428
    1,493
    Aug 23, 2015
    Korea, North
    Lowee
    It doesn't matter, as long as you could launch the game (even if it was out of region) you could play online before the maintenance.
     
    ImInsane likes this.
  6. Verack
    OP

    Verack GBAtemp Regular

    Member
    126
    64
    Nov 11, 2010
    United States
    I can confirm for both Gateway and ReiNand on 10.5 Emunand.
     
  7. Verack
    OP

    Verack GBAtemp Regular

    Member
    126
    64
    Nov 11, 2010
    United States
    Is it possibly due to my N3DS updating via an update it already had downloaded? As in, it didn't connect to the internet to do the update. My only other thought is possibly due to my NAND's still being linked.
     
  8. Pixel Eater

    Pixel Eater Advanced Member

    Newcomer
    53
    5
    Dec 1, 2014
    United States
    Linked NANDs actually sounds like a very possible culprit.
     
  9. Verack
    OP

    Verack GBAtemp Regular

    Member
    126
    64
    Nov 11, 2010
    United States
    After a quick format, the issue seems to be gone. I guess it was the NANDs, or something. Either way, that was quite the strange mishap.
     
  10. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,461
    5,610
    Jul 8, 2015
    Zimbabwe
  11. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    219
    Apr 22, 2010
    United States
  12. Bubsy Bobcat

    Bubsy Bobcat vegtebales

    Member
    1,461
    5,610
    Jul 8, 2015
    Zimbabwe
    Ohh, well never mind then. I've been using it for non-european games.
     
  13. tschichpich

    tschichpich Newbie

    Newcomer
    1
    0
    Feb 15, 2016
    Gambia, The
    For me the answer was so simple.
    My region in the emuNAND was set to Albania because I was too lazy. Changing it in the emuNAND to germany (for me) solved it.
    Fun Fact: The official Nintendo page helped me