Hacking Problem softmodding Wii with 4.2E.

MysticX

Well-Known Member
OP
Newcomer
Joined
Nov 16, 2006
Messages
53
Trophies
0
XP
298
Country
Hi there, I posted this message on the HUGE modify any Wii thread but haven´t gotten any response yet so I decided to start a new thread.

"Hi, I have somewhat a strange problem on my hands. I just finished modding 6 Wii´s, and almost all of them gave me the IOS15 thingy, but I got all that working out. But, I have another problem. On the 7th Wii, which has 4.2E beforehand, I managed that IOS pathcy thingy honky donky OKI. Then I am going to do AnyTitleDeleter, but shortly after I run that program, the Wiimote just dies, and I am unable to do anything. Then, I said "WTH" I´ll just go on with Wad Manager instead (DUH!) but the same thing happens there! I mean WTFH4X!

Any help?

I skipped the upgrade part since the Wii already has 4.2E!

Mucios Gracias senoritas, but I am off to bed and hopefully will have a happy response when I wake up and recheck this forum (yes I am sleepy, it´s 3:14 (that is 3:14AM for americanos)."

I was under the impression that installing all those WAD´s during the update part wasnt needed. But I still do not know what is wrong. I tried using the GC pad but that didnt even work.
 

MysticX

Well-Known Member
OP
Newcomer
Joined
Nov 16, 2006
Messages
53
Trophies
0
XP
298
Country
Well, I tried that again and no effect. Now I have 2 Wii´s on my hands that I cannot fully modify.

It seems that both Wad Manager and AnyTitleDeleter just freeze after I launch them, and when I press the A button in both programs, nothing happens, the Wiimote falls out of sync and nothing happens after that
wacko.gif


Any help would be appreciated in resolving this situation for me since one of those Wii´s is my brothers.
 

MysticX

Well-Known Member
OP
Newcomer
Joined
Nov 16, 2006
Messages
53
Trophies
0
XP
298
Country
Thx for that. So I am supposed to use this program to downgrade cIOS 15, then mod cIOS36, then restore cIOS 15 and then...phew...I can run ATD and WAD Mngr?
 

MysticX

Well-Known Member
OP
Newcomer
Joined
Nov 16, 2006
Messages
53
Trophies
0
XP
298
Country
Thanks again for your assistance. And I would like to send you another
grog.gif
.

I´m just curious since I´ve never used that program before, what I am exactly supposed to do according to the "modify any wii method"? I just wanna be on the safe side so that I won´t brick those Wii´s
 

MysticX

Well-Known Member
OP
Newcomer
Joined
Nov 16, 2006
Messages
53
Trophies
0
XP
298
Country
Well, I believe I made the error when I ran ATD & WM that the default IOS was 249, not 36. So when I set the IOS to 36, it worked like a charm. Thanks anyway for your help.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share