Problem running Need for speed nitro

Discussion in 'Wii - Backup Loaders' started by mayurgba, Jul 16, 2010.

Jul 16, 2010
  1. mayurgba
    OP

    Newcomer mayurgba Newbie

    Joined:
    Jul 16, 2010
    Messages:
    4
    Country:
    India
    HI,
    I got my wii system last year in august . I haven't updated my firmware or anything since then .The only change is that i got the WM+ attachmemt..I played a few games last year like WSP , tiger woods 2010 , virtual tennis etc .. since dec last yr i havent touched the wii. Just two days ago i started the wii to play a few games . Played couple of games from the wii sports disc ,everything worked fine. Other games like F1, tiger woods pga , mario kart ..all worked well ,except for WSP .I sorta knew i was gonna run into some problem with that game since it was a pain to get it started the first time around.(honestly speaking i've forgotten how to got it to work then).But thats all right will figure it out later . I use configurable usb loader to load games from my USB drive. I haven't really installed any firmware or anything as i had bought the wii already modded . I have NFS nitro loaded on my usb drive and when try to run it through Configurable usb loader it goes thru the first two white screens (TOW fastening the wiimote strap) and after it goes to a black screen with a white circular arrow moving in the clockwise direction in the bottom right corner of the screen and it stays there .I've kept it at that for about 15 mins with nothing hapenning . When i tried running it again i noticed an error that the usb loader flashed on the screen just before the game loads saying "you have ios249 rev 13 which might have problems with 001 error" it doesn't stay on for long for me to read it . In the wii settings the version says 3.2U . I have IOS249 (Rev 13) ...I dont know if im doing anything wrong or i need new firmware or new software since i haven't used the wii for a long time .Please help me fix this . If there is any other information that u guys need pls let me know.
     

Share This Page