Problem running .dol and .wad's after 4.0 "patched" upda

Discussion in 'Wii - Hacking' started by unsteadycarrot, Mar 27, 2009.

  1. unsteadycarrot
    OP

    Newcomer unsteadycarrot Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    83
    Country:
    United Kingdom
    Hey people, i updated to 4.0 using the guide that had the stuff to download and patch the ios60 and then update to 4.0, everythings working fine but now whenever i try installing a wad or running a dol it comes back with a ticket error.

    So now im completely stumped as i cannot play my custom gutiar hero's anymore or install wads to make use of the new SD features.

    does anyone know a workaround that will let me run a dol so i can atleast downgrade? or if i can some how re-activate the trucha bug.

    im running a wiikey (original) and i have a few bits and bobs installed just incase pre-update (like cios re7 i believe)

    any help would be appreciated.
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    and why did you have to open another topic for this?
    there are several topics open already talking about these kind of problems, just use them...
     
  3. unsteadycarrot
    OP

    Newcomer unsteadycarrot Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    83
    Country:
    United Kingdom
    well most of the other topics are jumbled now and should really only be about the update, i thought this would keep it cleaner and pinpointed to this one problem only.

    theres a good 8-9 maybe more pages per topic related to the new update and i havent seen anyone with this ticket problem or a way to solve it.

    most replies tell people to install a wad or run a dol which obviously i am unable to do.
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    if you had read the proper topics you should have seen that wiikey is having problems in 4.0
    as i said before use those topics, there are ppl there whit the same problem as you

    and if you dont want to have problems in your wii
    read read read read and read
     
  5. sevren_d

    Newcomer sevren_d Newbie

    Joined:
    Mar 27, 2009
    Messages:
    5
    Country:
    United States
    yes, i get an error -2011 message when attempting to install wads. help?!? [​IMG]
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    yes, READ
     
  7. Yummy

    Member Yummy GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    135
    Location:
    On Earth?...
    Country:
    France
    Are you sure or just believe?
    Because if cIOS rev7 or rev8 hasn't been installed BEFORE the update, you won't be able to use WadManager or to downgrade.
     
  8. unsteadycarrot
    OP

    Newcomer unsteadycarrot Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    83
    Country:
    United Kingdom
    the main reason i believe is because when i tried the gamma loader (trying to get madworld to boot) it said cios rev 7 at the bottom) but im unsure as to weather that was actually true now because otherwise, as you say...i "should" be able to still use its features now.

    i have had another look around and it seems more likely that i do not have the cios installed like i thought i did. so i guess ill just have to wait it out and give GH customs a miss for a while [​IMG]
     
  9. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    what ".dol" are you trying to run ?

    because most homebrew applications (dols) are completely unaffected by any system update
     
  10. unsteadycarrot
    OP

    Newcomer unsteadycarrot Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    83
    Country:
    United Kingdom
    im trying to run the cios rev 8 dol OR the downgrader .dol, both seem to fail at the ticket part. I guess the dols ARE working BUT these specific ones follow up with installing a wad (update/downgrade). Sorry, i never thought about that at the time of writing the thread.
     
  11. phaerun

    Member phaerun GBAtemp Regular

    Joined:
    Mar 16, 2008
    Messages:
    103
    Location:
    Αθήνα
    Country:
    Greece
    do the online installation for rev_8. it will work. well it did work for me at least. i was getting an error on the dol but when i run the online it claimed it installed it properly.
     
  12. Yummy

    Member Yummy GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    135
    Location:
    On Earth?...
    Country:
    France
    :wtf:

    ...AFTER the 4.0 update??...i doubt it...
     
  13. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    @ unsteadycarrot - If you have HBC installed can't you just run GeckoOS from there to launch your GH (trucha signed) customs? Or did your 4.0 update block that as well?
     
  14. phaerun

    Member phaerun GBAtemp Regular

    Joined:
    Mar 16, 2008
    Messages:
    103
    Location:
    Αθήνα
    Country:
    Greece
    I had rev _7. i only put the IOS 60 and 61 initially (with 3.2E) and i could access the shop. But I wanted the sd card feature.
    before I run wanin's updater i tried to run the rev_8 dol and I got an error.
    So I went to the HBC again and I did the network installation and it said it was installed successfully.

    After that i run wanin's updater to switch to 4.0E.

    When I get back home I will check what happened to my dols installation ability under 4.0E and if it fails I guess I will go back to 3.2E. Hope it will downgrade [​IMG]
     
  15. Yummy

    Member Yummy GBAtemp Regular

    Joined:
    Jan 24, 2008
    Messages:
    135
    Location:
    On Earth?...
    Country:
    France

    As i've said before, you did it before updating & whatever the version you have chosen, the access to WadManager or to a downgrade just prove you succeeded in installing it...

    I'm not sure unsteadycarrot is in the same case... [​IMG]
     
  16. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    One of the things fixed in recent updates were the trucha bugs in every single IOS. If the one GeckoOS uses is fixed (and it will be unless it was downgraded after the update or something) this won't work.
     

Share This Page